辛立德软件包不够新,怎么办阿?

系统安装、升级讨论
回复
SivaCoHan
帖子: 101
注册时间: 2010-12-11 12:09
送出感谢: 0
接收感谢: 0

辛立德软件包不够新,怎么办阿?

#1

帖子 SivaCoHan » 2011-03-16 13:17

错误: 依赖关系没有满足:libncurses5 (>= 5.7+20100313)

情况是这样的。
我安装BRLCAD 官网上下载的deb包
安装的时候显示这个错误。

到新立得里看一下、
发现后面那个+2010...
最新的还是+2009...

谁知道怎么找到最新的包
然后怎么安装呢?

本人纯小白
除了apt就是软件中心
没有自己编译的经历

希望大家有会的,能详细一点给我介绍下阿
头像
月下叹逍遥
论坛版主
帖子: 33999
注册时间: 2010-10-07 14:23
系统: Archdows10
来自: 某系某星某洲某国某省某市
送出感谢: 8 次
接收感谢: 63 次
联系:

Re: 辛立德软件包不够新,怎么办阿?

#2

帖子 月下叹逍遥 » 2011-03-16 13:19

软件更新没用过?
心似浮云常自在,意如流水任东西。
此事背后一定有个天大的咪咪
广告:
1、走过路过,不要错过,dropbox网盘2.25G大放送
py大法好,退C保平安
java多妖孽,VB本异端
日诵一千遍,快活似神仙
头像
灰色小狼
帖子: 4572
注册时间: 2008-12-06 10:38
系统: Arch
送出感谢: 21 次
接收感谢: 30 次

Re: 辛立德软件包不够新,怎么办阿?

#3

帖子 灰色小狼 » 2011-03-16 13:24

你用的10.10前的版本吧……
去下个新的装上
http://packages.ubuntu.com/maverick/libncurses5
SivaCoHan
帖子: 101
注册时间: 2010-12-11 12:09
送出感谢: 0
接收感谢: 0

Re: 辛立德软件包不够新,怎么办阿?

#5

帖子 SivaCoHan » 2011-03-18 13:23

灰色小狼 写了:你用的10.10前的版本吧……
去下个新的装上
http://packages.ubuntu.com/maverick/libncurses5
我是10.04
SivaCoHan
帖子: 101
注册时间: 2010-12-11 12:09
送出感谢: 0
接收感谢: 0

Re: 辛立德软件包不够新,怎么办阿?

#6

帖子 SivaCoHan » 2011-03-18 13:24

月下叹逍遥 写了:软件更新没用过?
没用过阿………
能给个指导的帖子吗?
头像
neaghfoz
帖子: 97
注册时间: 2011-03-18 0:54
送出感谢: 0
接收感谢: 2 次

Re: 辛立德软件包不够新,怎么办阿?

#7

帖子 neaghfoz » 2011-03-18 15:05

自己编译也不难,基本是./configure-->make-->sudo make install三步。
写代码的汉子/你威武雄壮/飞驰的代码/像疾风一样/一望无际的BUG/随你去流浪/你的口袋像戈壁一样空旷

Ubuntu12.04+Emacs24+HHKB+Git
回复

回到 “系统安装和升级”