当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 双系统,装完ubuntu后,启动出现连续报警声
帖子发表于 : 2011-03-17 9:35 

注册: 2011-03-17 9:28
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
双系统,XP硬盘引导ubuntu,装完后,在选择系统的前一个页面出现黑屏和滴滴的连续报警声,没有一开始就出现报警声。最终导致两个系统都进不去
电脑是双硬盘,ubuntu手工分区装在第二个硬盘的最后盘符里,
在安装的最后一步,引导选择的是sda1,也就是window系统盘,不知道这个有没影响?
各位帮忙看看。。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 双系统,装完ubuntu后,启动出现连续报警声
帖子发表于 : 2011-03-17 12:25 
头像

注册: 2009-10-16 22:46
帖子: 18958
地址: finland
送出感谢: 28
接收感谢: 48
那个滴滴滴的你先google一下是啥报警啊
是几长几短那种么?


_________________
>>>>推Ubuntu 桌面培训~~<<<<
>>>>想加入/了解gimp汉化吗,点我吧~<<<<
——————————————————————
不推荐wubi,也不推荐你给别人推荐wubi…………
随心而为的感觉真好……
强推mayhem!!
强推ensiferum


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 双系统,装完ubuntu后,启动出现连续报警声
帖子发表于 : 2011-03-17 14:33 

注册: 2011-03-17 9:28
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
是连续短响,
可能原因电源、显示器未和显示卡连接好。检查一下所有的插头。
但是刚装完系统才出现的,之前从没这种情况。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 双系统,装完ubuntu后,启动出现连续报警声
帖子发表于 : 2011-03-17 15:01 
头像

注册: 2009-09-06 5:53
帖子: 4666
送出感谢: 6
接收感谢: 110
引用:
在安装的最后一步,引导选择的是sda1,也就是window系统盘,不知道这个有没影响?

grub写到win的pbr,会导致进不了win,应该能进ubuntu。
用billbear的dd大法可以修复,如写错位置有风险。
用xp安装光盘启动进恢复命令行,运行fixboot c:命令修复pbr。先修复xp引导,再说ubuntu的引导。


_________________
电子书下载:
鸟哥的Linux私房菜 基础学习篇 第三版 pdf
鸟哥的Linux私房菜 服务器架设篇 第三版 pdf


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 双系统,装完ubuntu后,启动出现连续报警声
帖子发表于 : 2011-03-17 21:20 

注册: 2011-03-17 9:28
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
谢谢大家
重装了XP搞定


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 双系统,装完ubuntu后,启动出现连续报警声
帖子发表于 : 2011-03-18 20:41 
头像

注册: 2011-02-20 17:16
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我昨天装也出这种情况了!不知道怎么搞的!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译