语言包不能升级?各位看看怎么回事~

系统安装、升级讨论
回复
头像
blove_maple
帖子: 33
注册时间: 2011-01-10 17:06
送出感谢: 0
接收感谢: 0

语言包不能升级?各位看看怎么回事~

#1

帖子 blove_maple » 2011-04-11 19:02

我的11.04,今天提示有
  • “language-pck-en-base”
  • “language-pck-gnome-en-base”
  • “language-pack-gnome-zh-hans-base”
三个包可以升级,都是从1:11.04+20110324升级到1:11.04+20110407版本,但是更新管理器中不能点选这三个包!到新立德里面点“标记以便升级”,会提示要删除
  • “language-pck-en”
  • “language-pck-gnome-en”
  • “language-pack-gnome-zh-hans”
三个包。
这是怎么回事呢?求解释~~
:em06
附件
screenshot33.png
screenshot32.png
头像
gdgglhy
帖子: 440
注册时间: 2010-04-23 12:19
系统: arch
送出感谢: 6 次
接收感谢: 8 次

Re: 语言包不能升级?各位看看怎么回事~

#2

帖子 gdgglhy » 2011-04-11 19:07

换源,我今天也一样
头像
blove_maple
帖子: 33
注册时间: 2011-01-10 17:06
送出感谢: 0
接收感谢: 0

Re: 语言包不能升级?各位看看怎么回事~

#3

帖子 blove_maple » 2011-04-11 19:10

gdgglhy 写了:换源,我今天也一样
是源的问题么?我用的srt,以前一直没问题的~~待会换个试试~~
头像
onshoestring
论坛版主
帖子: 4666
注册时间: 2009-09-06 5:53
送出感谢: 0
接收感谢: 108 次

Re: 语言包不能升级?各位看看怎么回事~

#4

帖子 onshoestring » 2011-04-11 19:16

穿fedora马甲,啥主题?
头像
blove_maple
帖子: 33
注册时间: 2011-01-10 17:06
送出感谢: 0
接收感谢: 0

Re: 语言包不能升级?各位看看怎么回事~

#5

帖子 blove_maple » 2011-04-11 19:17

gdgglhy 写了:换源,我今天也一样
换了uestc的源,又多出四个更新,但是上面这三个包还是一样的情况。。。
头像
blove_maple
帖子: 33
注册时间: 2011-01-10 17:06
送出感谢: 0
接收感谢: 0

Re: 语言包不能升级?各位看看怎么回事~

#6

帖子 blove_maple » 2011-04-11 19:17

onshoestring 写了:穿fedora马甲,啥主题?
系统自带的啊~~最后一个,“清爽”
:em09
回复

回到 “系统安装和升级”