当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : T400 ATI 3400双显卡 光盘安装10.10 加载显卡驱动后无法进入图型界面 求正确安装步骤
帖子发表于 : 2011-04-25 13:00 

注册: 2011-04-25 12:50
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的电脑thinkpad t400
显卡:ATI Mobility Radeon HD 3400 Series
双显
我是通过光盘安装10.10,选择的第二种安装方式,在win7下安装10.10
安装后正常进入界面
在10.10内选择安装显卡驱动
重启进入tty1界面
登陆账号无效
c+a+f7 无效
求正确安装步骤~详细一些~万分感谢 :em01


页首
 用户资料  
 
2 楼 
 文章标题 : Re: T400 ATI 3400双显卡 光盘安装10.10 加载显卡驱动后无法进入图型界面 求正确安装步骤
帖子发表于 : 2011-04-25 18:21 

注册: 2008-01-11 17:02
帖子: 12127
送出感谢: 1
接收感谢: 6
开源驱动也不错,个人4250正常飘过


_________________
你往幸福的方向挥挥手,从此我便追随你永不回头。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: T400 ATI 3400双显卡 光盘安装10.10 加载显卡驱动后无法进入图型界面 求正确安装步骤
帖子发表于 : 2011-04-25 18:55 

注册: 2011-04-18 10:15
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的也是双显 ATI3470
话说我也是安装完可以正确进入,但更新显卡驱动后直接黑屏。。。 :em06
希望可以快点找到解决方案


页首
 用户资料  
 
4 楼 
 文章标题 : Re: T400 ATI 3400双显卡 光盘安装10.10 加载显卡驱动后无法进入图型界面 求正确安装步骤
帖子发表于 : 2011-04-29 10:28 
头像

注册: 2007-05-06 21:17
帖子: 362
送出感谢: 0 次
接收感谢: 0 次
ATI3470的用户都伤不起,本人的r400,双显卡,ati的独显驱动就从来没在ubuntu下好用过


_________________
Know Thyself


页首
 用户资料  
 
5 楼 
 文章标题 : Re: T400 ATI 3400双显卡 光盘安装10.10 加载显卡驱动后无法进入图型界面 求正确安装步骤
帖子发表于 : 2011-08-10 12:48 

注册: 2011-08-09 22:08
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
3470用开源都是那样的,用官方闭源就可以,而且温度低@!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译