当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu 10.04升级10.10 求救
帖子发表于 : 2011-05-07 1:59 

注册: 2011-05-07 1:52
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
下了个11.04镜像貌似只支持10.10离线升级到11.04
然后常规方法 update-manager -d升级到10.10 可是出现了如下问题,更换软件源也不行

首先弹出被第三方源被禁用

后面有这样的错误提示:一些软件包无法通过签名验证,以下是未认证的软件包的列表:

alsa-utils
app-install-data-partner
apparmor
apparmor-utils
apport
apport-gtk
apt
apt-transport-https
apt-utils
aptdaemon
bash-completion
brasero
brasero-cdrkit
brasero-common
bsdutils
compiz
compiz-core
compiz-gnome
compiz-plugins
computer-janitor
computer-janitor-gtk
dbus
dbus-x11
dkms
eclipse
eclipse-jdt
eclipse-pde
eclipse-platform
eclipse-platform-data
eclipse-plugin-cvs
eclipse-rcp
empathy
empathy-common
evolution
evolution-common
evolution-data-server
evolution-data-server-common
evolution-exchange
evolution-plugins
gcalctool
gconf-defaults-service
gconf2
gconf2-common
gdb
gdm-guest-session
gir1.0-gconf-2.0
gir1.0-json-glib-1.0
gnome-keyring
gnome-power-manager
gnome-screensaver
gnome-settings-daemon
gnome-system-tools
gnome-terminal
gnome-terminal-data
grub-common
grub-pc
gvfs
gvfs-backends
gvfs-bin
gvfs-fuse
gwibber
gwibber-service
humanity-icon-theme
ibus
ibus-gtk
indicator-application
indicator-sound
initscripts
jockey-common
jockey-gtk
kdelibs5-data
language-pack-gnome-zh-hans
language-pack-gnome-zh-hans-base
language-pack-zh-hans
language-pack-zh-hans-base
libapparmor-perl
libapparmor1
libappindicator0.1-cil
libappindicator1
libasound2
libblkid1
libbrasero-media1
libc-bin
libc-dev-bin
libc6
libc6-dev
libcairo2
libcamel1.2-14
libdbus-1-3
libdecoration0
libdrm-intel1
libdrm-nouveau1
libdrm-radeon1
libdrm2
libebackend1.2-0
libebook1.2-9
libecal1.2-7
libedata-book1.2-2
libedata-cal1.2-7
libedataserver1.2-13
libedataserverui1.2-8
libegroupwise1.2-13
libequinox-osgi-java
libevolution
libgconf2-4
libgcr0
libgdata-google1.2-1
libgdata1.2-1
libgexiv2-0
libglib2.0-0
libglib2.0-data
libgp11-0
libgpod-common
libgpod4
libgudev-1.0-0
libgvfscommon0
libibus2
libjson-glib-1.0-0
libnautilus-extension1
libnm-glib2
libnm-util1
libpam-gnome-keyring
libpam-modules
libpam-runtime
libpam0g
libparted0debian1
libplymouth2
libpoppler-glib5
libpoppler7
libpulse-browse0
libpulse-mainloop-glib0
libpulse0
libpurple-bin
libpurple0
libservlet2.5-java
libsmbclient
libsqlite3-0
libsyncdaemon-1.0-1
libtomcat6-java
libudev0
libutouch-grail1
libuuid1
libvte-common
libvte9
libwbclient0
light-themes
linux-firmware
linux-generic
linux-headers-2.6.35-29
linux-headers-2.6.35-29-generic
linux-headers-generic
linux-image-2.6.35-29-generic
linux-image-generic
linux-libc-dev
media-player-info
mount
nautilus
nautilus-data
nautilus-sendto-empathy
nautilus-share
network-manager
ntpdate
nvidia-96-modaliases
openssh-client
parted
pitivi
plymouth
plymouth-label
plymouth-theme-ubuntu-logo
plymouth-theme-ubuntu-text
plymouth-x11
pm-utils
poppler-utils
pulseaudio
pulseaudio-esound-compat
pulseaudio-module-bluetooth
pulseaudio-module-gconf
pulseaudio-module-x11
pulseaudio-utils
python
python-appindicator
python-apport
python-apt
python-aptdaemon
python-aptdaemon-gtk
python-cupshelpers
python-gnomeapplet
python-gnomekeyring
python-gtkspell
python-ibus
python-minimal
python-papyon
python-problem-report
python-ubuntuone-client
python-vte
python-wnck
rhythmbox
rhythmbox-plugin-cdrecorder
rhythmbox-plugins
rhythmbox-ubuntuone-music-store
samba-common
samba-common-bin
simple-scan
smbclient
software-center
ssh-askpass-gnome
system-config-printer-common
system-config-printer-gnome
system-config-printer-udev
sysv-rc
sysvinit-utils
tar
telepathy-haze
tomboy
tomcat6
tomcat6-admin
tomcat6-common
tomcat6-docs
tomcat6-examples
tomcat6-user
transmission-common
transmission-gtk
ttf-ubuntu-font-family
tzdata
tzdata-java
ubufox
ubuntu-docs
ubuntu-sso-client
ubuntuone-client
ubuntuone-client-gnome
udev
unattended-upgrades
update-inetd
update-manager
update-manager-core
upstart
util-linux
uuid-runtime
w3m
xdg-utils
xkb-data
xserver-common
xserver-xephyr
xserver-xorg-core
xserver-xorg-input-evdev
xserver-xorg-video-geode
xserver-xorg-video-intel
xserver-xorg-video-savage
xul-ext-ubufox


Help Me~


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu 10.04升级10.10 求救
帖子发表于 : 2011-05-07 12:38 

注册: 2007-11-10 14:29
帖子: 110
送出感谢: 1
接收感谢: 1
请先使用Ubuntu 10.04的软件源升级系统到最新后,
把软件源换成Ubuntu 10.10的,更新发行版。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译