从11.04重回10.04,启动遇到问题,谢谢回复。

系统安装、升级讨论
回复
arthur.lu
帖子: 146
注册时间: 2008-04-20 8:51
送出感谢: 0
接收感谢: 0

从11.04重回10.04,启动遇到问题,谢谢回复。

#1

帖子 arthur.lu » 2011-05-19 22:23

用图说话。
选择2.6.35-28
2.6.35-22
2.6.35-31
均无法正常启动。
Screenshot0.png
Screenshot-1.png
Screenshot-2.png
Screenshot-3.png
Screenshot-4.png

只有选择倒数第5行才可以正常进入系统,请问是什么原因导致。如何解决。
多谢。
头像
枫叶饭团
论坛版主
帖子: 14683
注册时间: 2010-06-16 1:05
系统: Mac OS X
来自: Tencent
送出感谢: 1 次
接收感谢: 132 次
联系:

Re: 从11.04重回10.04,启动遇到问题,谢谢回复。

#2

帖子 枫叶饭团 » 2011-05-19 22:36

...因为前面几个内核好像都被你卸载掉了,grub却没更新
头像
woolpeeker
帖子: 59
注册时间: 2011-03-20 21:35
来自: QQ:416925640
送出感谢: 0
接收感谢: 0

Re: 从11.04重回10.04,启动遇到问题,谢谢回复。

#3

帖子 woolpeeker » 2011-05-19 23:42

启动后
sudo update-grub
试一试看
我也是新手,看看能不能帮你
一脚踢开瘟斗斯,还有它的游戏
arthur.lu
帖子: 146
注册时间: 2008-04-20 8:51
送出感谢: 0
接收感谢: 0

Re: 从11.04重回10.04,启动遇到问题,谢谢回复。

#4

帖子 arthur.lu » 2011-05-20 6:24

枫叶饭团 写了:...因为前面几个内核好像都被你卸载掉了,grub却没更新
谢谢,我试下。
arthur.lu
帖子: 146
注册时间: 2008-04-20 8:51
送出感谢: 0
接收感谢: 0

Re: 从11.04重回10.04,启动遇到问题,谢谢回复。

#5

帖子 arthur.lu » 2011-05-20 6:29

重启后还是不行。
头像
xiaokang
帖子: 331
注册时间: 2006-06-13 14:47
来自: 黄鹤楼
送出感谢: 0
接收感谢: 1 次

Re: 从11.04重回10.04,启动遇到问题,谢谢回复。

#6

帖子 xiaokang » 2011-05-20 17:11

arthur.lu 写了:重启后还是不行。
开PPA,安装39内核,

代码: 全选

deb http://ppa.launchpad.net/kernel-ppa/ppa/ubuntu natty main
deb-src http://ppa.launchpad.net/kernel-ppa/ppa/ubuntu natty main
如果可以启动,使用ubuntu tweak干掉所有不用的内核
我的是11.04,根据实际情况自行修改
arthur.lu
帖子: 146
注册时间: 2008-04-20 8:51
送出感谢: 0
接收感谢: 0

Re: 从11.04重回10.04,启动遇到问题,谢谢回复。

#7

帖子 arthur.lu » 2011-05-20 18:22

xiaokang 写了:
arthur.lu 写了:重启后还是不行。
开PPA,安装39内核,

代码: 全选

deb http://ppa.launchpad.net/kernel-ppa/ppa/ubuntu natty main
deb-src http://ppa.launchpad.net/kernel-ppa/ppa/ubuntu natty main
如果可以启动,使用ubuntu tweak干掉所有不用的内核
我的是11.04,根据实际情况自行修改
可以正常启动,但tweak中没有多余的内核
附件
Screenshot.png
头像
smallapple
论坛版主
帖子: 7867
注册时间: 2009-03-28 15:12
送出感谢: 0
接收感谢: 19 次

Re: 从11.04重回10.04,启动遇到问题,谢谢回复。

#8

帖子 smallapple » 2011-05-20 18:25

是不是重装没格式化 /boot 分区?手动把 /boot下没用的内核删除后再 sudo update-grub
xieqiao
帖子: 215
注册时间: 2009-08-18 22:52
送出感谢: 0
接收感谢: 0

Re: 从11.04重回10.04,启动遇到问题,谢谢回复。

#9

帖子 xieqiao » 2011-05-20 22:34

安装时候建议把互联网关掉,安装重启完毕以后再打开路由器更新管理器,否则可能失败。
arthur.lu
帖子: 146
注册时间: 2008-04-20 8:51
送出感谢: 0
接收感谢: 0

Re: 从11.04重回10.04,启动遇到问题,谢谢回复。

#10

帖子 arthur.lu » 2011-05-20 23:07

xieqiao 写了:安装时候建议把互联网关掉,安装重启完毕以后再打开路由器更新管理器,否则可能失败。
呵呵,暂时不想安装了。太折腾。等下一次吧。谢谢
回复

回到 “系统安装和升级”