aptitude才看到有这个限制

系统安装、升级讨论
回复
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

aptitude才看到有这个限制

#1

帖子 eexpress » 2011-05-26 16:37

代码: 全选

● cat /etc/apt/apt.conf.d/05aptitude 
aptitude::Keep-Unused-Pattern "^linux-image.*$ | ^linux-restricted-modules.*$ | ^linux-ubuntu-modules.*$";
aptitude::Get-Root-Command "sudo:/usr/bin/sudo";
最近本本经常性的啥源都连不正确。奇怪了。
(stdin) is not a bzip2 file.
● 鸣学
头像
qy117121
论坛版主
帖子: 49936
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 332 次
联系:

Re: aptitude才看到有这个限制

#2

帖子 qy117121 » 2011-05-26 16:38

:em70
渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
头像
月下叹逍遥
论坛版主
帖子: 33999
注册时间: 2010-10-07 14:23
系统: Archdows10
来自: 某系某星某洲某国某省某市
送出感谢: 8 次
接收感谢: 63 次
联系:

Re: aptitude才看到有这个限制

#3

帖子 月下叹逍遥 » 2011-05-27 12:39

:em70
心似浮云常自在,意如流水任东西。
此事背后一定有个天大的咪咪
广告:
1、走过路过,不要错过,dropbox网盘2.25G大放送
py大法好,退C保平安
java多妖孽,VB本异端
日诵一千遍,快活似神仙
回复

回到 “系统安装和升级”