当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 10.04.2无故重启,无法安装
帖子发表于 : 2011-05-30 0:53 

注册: 2011-05-30 0:37
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
硬件 amd 5000+ / 2G内存 / 华硕m3a78emh-hdmi主板 / 希捷250G硬盘

最近下了ubuntu10.04.2LTS版本,用kingston的4G优盘做了liveUSB,通过U盘启动来安装ubuntu。
在硬盘末端删除了一个24G的ntfs分区,现为空白区用来安装ubuntu。
结果出现了以下问题:

每次安装的时候到了硬盘分区那一步,我选“手动分区”,然后创建大小为100M、格式为EXT3、挂载到/boot 上的主分区。
但是每次选择之后都显示一个进度条,进度条满了之后窗口右下角出来一个提示“正在检测磁盘”,之后就莫名其妙的没有任何提示的重启了。重启之后重新安装依然如故,每次都是到这一步,崩溃啊。
然后我就准备先不安装而是直接进livecd模式进行分区,结果还是老问题。然后我试着打开firefox,但是每次浏览一会儿网页就又重启了,实在找不出原因啊。

(是那种屏幕直接黑了,然后开始启动,没有关机过程,就跟电源松动的情形一样)
跪求高手指导,我是新手啊 :em20


最后由 hsfsuc 编辑于 2011-05-30 17:41,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 10.04.2无故重启,无法安装
帖子发表于 : 2011-05-30 1:54 

注册: 2009-09-29 21:42
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
hsfsuc 写道:
硬件 amd 5000+ / 2G内存 / 华硕m3a78emh-hdmi主板 / 希捷250G硬盘

最近下了ubuntu10.04.2LTS版本,用kingston的4G优盘做了liveUSB,通过U盘启动来安装ubuntu。
在硬盘末端删除了一个24G的ntfs分区,现为空白区用来安装ubuntu。
结果出现了以下问题:

每次安装的时候到了硬盘分区那一步,我选“手动分区”,然后创建大小为100M、格式为EXT3、挂载到/boot 上的主分区。
但是每次选择之后都显示一个进度条,进度条满了之后窗口右下角出来一个提示“正在检测磁盘”,之后就莫名其妙的没有任何提示的重启了。重启之后重新安装依然如故,每次都是到这一步,崩溃啊。
然后我就准备先不安装而是直接进livecd模式进行分区,结果还是老问题。然后我试着打开firefox,但是每次浏览一会儿网页就又重启了,实在找不出原因啊。

跪求高手指导,我是新手啊 :em20


/分区 /swap分区或/home分区都分好了吗?大小调整合适不?莫不是硬盘挂了!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 10.04.2无故重启,无法安装
帖子发表于 : 2011-05-30 10:31 

注册: 2011-05-30 0:37
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
junsun 写道:
hsfsuc 写道:
硬件 amd 5000+ / 2G内存 / 华硕m3a78emh-hdmi主板 / 希捷250G硬盘

最近下了ubuntu10.04.2LTS版本,用kingston的4G优盘做了liveUSB,通过U盘启动来安装ubuntu。
在硬盘末端删除了一个24G的ntfs分区,现为空白区用来安装ubuntu。
结果出现了以下问题:

每次安装的时候到了硬盘分区那一步,我选“手动分区”,然后创建大小为100M、格式为EXT3、挂载到/boot 上的主分区。
但是每次选择之后都显示一个进度条,进度条满了之后窗口右下角出来一个提示“正在检测磁盘”,之后就莫名其妙的没有任何提示的重启了。重启之后重新安装依然如故,每次都是到这一步,崩溃啊。
然后我就准备先不安装而是直接进livecd模式进行分区,结果还是老问题。然后我试着打开firefox,但是每次浏览一会儿网页就又重启了,实在找不出原因啊。

跪求高手指导,我是新手啊 :em20


/分区 /swap分区或/home分区都分好了吗?大小调整合适不?莫不是硬盘挂了!



分区还没成功呢,就是分区的时候就重启了,重启状况跟断电时的重启相似。应该不是硬盘的原因,因为我直接进入“use ubuntu without installing”模式,用firefox上了一会儿网也是那样重启,后来wubi安装也是这种情况。
通过这么多次的重启,总结出一个规律,好像是进行比较耗cpu或者内存资源的操作时候就会重启。实在崩溃了,高手们帮帮忙啊。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 10.04.2无故重启,无法安装
帖子发表于 : 2011-05-30 11:37 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
过热


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 10.04.2无故重启,无法安装
帖子发表于 : 2011-05-30 17:38 

注册: 2011-05-30 0:37
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
速腾1994 写道:
过热


可是我用windows都没事啊,并且ubuntu对系统要求并不太高,我这配置应该可以啊。感觉应该不会是过热的问题吧,大侠再帮忙想想吧,谢谢了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译