为何这四个包无法更新?

系统安装、升级讨论
回复
头像
galaxy2007
帖子: 174
注册时间: 2009-07-26 17:40
送出感谢: 2 次
接收感谢: 0

为何这四个包无法更新?

#1

帖子 galaxy2007 » 2011-06-01 22:45

请指教,为什么图中的四个包会更新失败呢,好像说是链接不到的样子。
附件
Screenshot.png
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

Re: 为何这四个包无法更新?

#2

帖子 eexpress » 2011-06-01 22:45

乱用源。可能导致。
● 鸣学
头像
黄美姬
论坛版主
帖子: 8428
注册时间: 2009-10-08 11:15
来自: 大城市铁岭
送出感谢: 0
接收感谢: 1 次

Re: 为何这四个包无法更新?

#3

帖子 黄美姬 » 2011-06-01 22:49

没选上 :em06
我们是命运的妓女,它把我们都嫖了

N卡驱动:http://www.nvidia.cn/Download/index.aspx?lang=cn
极品飞车:http://www.geforce.cn/optimize/optimal- ... ts-450-ops
孤岛危机优化设置:http://www.geforce.cn/optimize/optimal- ... tx-450-ops
:cp /etc/skel/.bashrc ~/
PS1="\[\e]2;\u@\H \w\a\e[32;1m\]\T$\[\e[0m\] "
http://cdimage.ubuntu.com/
http://releases.ubuntu.com/
头像
daf3707
论坛版主
帖子: 12672
注册时间: 2007-06-13 15:57
来自: 在他乡
送出感谢: 49 次
接收感谢: 85 次

Re: 为何这四个包无法更新?

#4

帖子 daf3707 » 2011-06-02 9:06

这种最好命令行下强制升级,看依赖关系解决没
回复

回到 “系统安装和升级”