当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : UBUNTU10.4.2古怪的问题!!!!
帖子发表于 : 2011-06-05 9:12 

注册: 2010-04-22 12:43
帖子: 66
送出感谢: 0 次
接收感谢: 0 次
以前安装10.04,用得比较好,没出问题。这几天重装系统,安装上10.04.2,安装过程跟以前一样,成功安装后进系统,用自带的音乐播放器听音乐,之后奇怪问题来了,在播放器里调整音量后播出的音乐全是噪音,关掉播放器在开,又正常,调一下音量问题又来拉,我还以为是它自带的播放器问题,卸载后安装个audacious,问题依旧,真无解!后来关机就死机,很郁闷呀,不知道问题在哪里!!!我的是双系统,刚开始是在XP系统下安装的UBUNTU,在硬盘的G盘里。之后XP系统坏拉,用PE在C盘里装拉WIN7,本来我还打算装好WIN7后,认为会进不了UBUNTU,要重装UBUNTU,但安装好WIN7后,还能够引导进UBUNTU,也能进WIN7,很惊奇!怪就在UBUNTU10.04.2出问题,谁碰到过吗?帮帮忙解决一下。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: UBUNTU10.4.2古怪的问题!!!!
帖子发表于 : 2011-06-05 12:15 
头像

注册: 2010-12-14 10:44
帖子: 191
送出感谢: 1
接收感谢: 0 次
我的貌似也是音量有问题。开最大声的话没几分钟就噪声了
所以我现在都是用耳机 :em01


_________________
骑只乌龟环游世界~


页首
 用户资料  
 
3 楼 
 文章标题 : Re: UBUNTU10.4.2古怪的问题!!!!
帖子发表于 : 2011-06-05 13:10 

注册: 2006-10-05 8:16
帖子: 71
地址: 福建 厦门
送出感谢: 0 次
接收感谢: 0 次
532080610 写道:
以前安装10.04,用得比较好,没出问题。这几天重装系统,安装上10.04.2,安装过程跟以前一样,成功安装后进系统,用自带的音乐播放器听音乐,之后奇怪问题来了,在播放器里调整音量后播出的音乐全是噪音,关掉播放器在开,又正常,调一下音量问题又来拉,我还以为是它自带的播放器问题,卸载后安装个audacious,问题依旧,真无解!后来关机就死机,很郁闷呀,不知道问题在哪里!!!我的是双系统,刚开始是在XP系统下安装的UBUNTU,在硬盘的G盘里。之后XP系统坏拉,用PE在C盘里装拉WIN7,本来我还打算装好WIN7后,认为会进不了UBUNTU,要重装UBUNTU,但安装好WIN7后,还能够引导进UBUNTU,也能进WIN7,很惊奇!怪就在UBUNTU10.04.2出问题,谁碰到过吗?帮帮忙解决一下。


Win7 用的是ghost版吧?那个东西不会修改MBR,所以不需要重装Ubuntu。即使进不去了也不需要重装,用光盘启动rescue模式,然后重装grub就好。
声音问题还真没遇到过,我的也是笔记本,最近重装的10.04.2。


_________________
上善若水


页首
 用户资料  
 
4 楼 
 文章标题 : Re: UBUNTU10.4.2古怪的问题!!!!
帖子发表于 : 2011-06-05 13:14 
头像

注册: 2009-01-19 15:09
帖子: 1982
送出感谢: 4
接收感谢: 8
声音问题,看你不是开了均衡器,开了之后有些格式的音乐会有噪音。
如果所有音乐都有那应该不是了。你可以试下。


_________________
坚守在linux的天堂!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: UBUNTU10.4.2古怪的问题!!!!
帖子发表于 : 2011-06-05 14:31 
头像

注册: 2011-05-10 21:46
帖子: 145
送出感谢: 0 次
接收感谢: 0 次
我也是用10.04.2的。也遇到了声音问题,无论用什么播放器放音乐总是 一顿一顿,开始以为是内存不够,可是关了x在文字界下用moc放音乐还是一样。在网上找到了aron大大内核的ppa(ppa:happyaron/kernel),安装了2.6.39.3的内核放音乐是没问题了,可是moc播放器不可用了。于是那声音系统开刀。把alsa换掉了装了oss4(还是看到aron大大的文章http://blogs.gnome.org/happyaron/2011/02/12/ubuntu-oss4-sound/)。修改下了pulseaudio下文件配置指向。系统也声音也有了。还有的问题是用pulseaudio的mixer无法为oss4调节声音。于是fn键用不了。我的pulseaudio配置参看http://forum.ubuntu.org.cn/viewtopic.php?f=42&t=333731。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: UBUNTU10.4.2古怪的问题!!!!
帖子发表于 : 2011-06-08 21:16 

注册: 2010-04-22 12:43
帖子: 66
送出感谢: 0 次
接收感谢: 0 次
楼主提供的方法好复杂呀,我搞不了呀。还有个问题就是关机死机时怎么回事呀??????????????、、、


页首
 用户资料  
 
7 楼 
 文章标题 : Re: UBUNTU10.4.2古怪的问题!!!!
帖子发表于 : 2011-06-08 23:39 
头像

注册: 2011-05-10 21:46
帖子: 145
送出感谢: 0 次
接收感谢: 0 次
呵呵,没有什么,就是换个个内核试试吧。死机 !! 那你平时都是怎么关机的。强制关机? 你在关机时按下F2 查看下系统关机信息。(一般都是关掉了什么进程 管理网络模块等等e文内容)看看其中fail的内容 可能是文件系统错误 也有可能电源错误。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:九天星 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译