当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装在U盘的斑秃在intel的CPU下正常运行在AMD下不能开机~~
帖子发表于 : 2011-06-09 0:39 

注册: 2010-06-19 20:39
帖子: 74
送出感谢: 0 次
接收感谢: 0 次
如题~~~自从把斑秃安装在U盘后,就一直拿着U盘到处测试,结果出现的情况是,在intel的CPU下的机子都能正常开机,并进入桌面,而AMD下的机子不能进入桌面,因为之前在自己电脑上安装过wine,而且顺带这安装了 ttf 什么什么的~~~而在AMD下的机子开机的时候就出现有类似的提示什么的~~~


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装在U盘的斑秃在intel的CPU下正常运行在AMD下不能开机~~
帖子发表于 : 2011-06-09 11:43 

注册: 2008-01-11 17:02
帖子: 12127
送出感谢: 1
接收感谢: 6
跟软件关系不大,用开源驱动要好一点


_________________
你往幸福的方向挥挥手,从此我便追随你永不回头。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装在U盘的斑秃在intel的CPU下正常运行在AMD下不能开机~~
帖子发表于 : 2011-06-09 12:06 
头像

注册: 2010-06-16 1:05
帖子: 14668
地址: Tencent
系统: Mac OS X
送出感谢: 1
接收感谢: 153
这个...还和CPU有关系?


_________________
twitter求fo:http://twitter.com/maplebeats
博客求踩:http://maplebeats.com


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 安装在U盘的斑秃在intel的CPU下正常运行在AMD下不能开机~~
帖子发表于 : 2011-06-09 12:11 

注册: 2010-06-19 20:39
帖子: 74
送出感谢: 0 次
接收感谢: 0 次
枫叶饭团 写道:
这个...还和CPU有关系?

话说还真有关系~~~不知道为什么~~~
不过你的签名比这问题诱人多了~~~呵呵呵~~~还是你的签名解决的问题好~~~ :em11


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 安装在U盘的斑秃在intel的CPU下正常运行在AMD下不能开机~~
帖子发表于 : 2011-06-09 23:30 

注册: 2005-09-13 4:56
帖子: 1037
系统: Ubuntu QQ
送出感谢: 0 次
接收感谢: 39
改改内核启动参数兴许能行


_________________
添加ppa后只更新此ppa:
update-ppa()
{ sudo apt-get update -o Dir::Etc::sourcelist="sources.list.d/$1.list" -o Dir::Etc::sourceparts="-" -o APT::Get::List-Cleanup="0"
}
写入~/.bashrc,source一下,就可以直接用,是不是很方便?觉得方便就按个赞。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译