耳机和音像同时响的问题 Lenovo Y430

系统安装、升级讨论
回复
yaoshunyu
帖子: 26
注册时间: 2012-12-15 23:39
系统: ubuntu 12.04.3
送出感谢: 0
接收感谢: 0

耳机和音像同时响的问题 Lenovo Y430

#1

帖子 yaoshunyu » 2013-02-22 21:55

系统是10.04LTS,更新过了,耳机和音响都会响,按照网上的一个方法(http://www.xqian.com/archives/15.html)试过了,装了一个什么alsa驱动,还是不行,求指导。。
头像
qy117121
论坛版主
帖子: 49936
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 332 次
联系:

Re: 耳机和音像同时响的问题 Lenovo Y430

#2

帖子 qy117121 » 2013-02-22 22:06

装上gnome-alsamixer
用耳机时把mono设置为静音
渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
yaoshunyu
帖子: 26
注册时间: 2012-12-15 23:39
系统: ubuntu 12.04.3
送出感谢: 0
接收感谢: 0

Re: 耳机和音像同时响的问题 Lenovo Y430

#3

帖子 yaoshunyu » 2013-02-22 22:14

qy117121 写了:装上gnome-alsamixer
用耳机时把mono设置为静音
我装了那个东东了,然后mono怎么设置呢?
头像
qy117121
论坛版主
帖子: 49936
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 332 次
联系:

Re: 耳机和音像同时响的问题 Lenovo Y430

#4

帖子 qy117121 » 2013-02-22 22:56

2013-02-22幕截图.png
渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
yaoshunyu
帖子: 26
注册时间: 2012-12-15 23:39
系统: ubuntu 12.04.3
送出感谢: 0
接收感谢: 0

Re: 耳机和音像同时响的问题 Lenovo Y430

#5

帖子 yaoshunyu » 2013-02-23 9:37

qy117121 写了:
2013-02-22幕截图.png
确实没有mono那个选项。。就没有其他方法弄了么?你这个方法是不是每次用耳机的时候都得去弄一下呢?
soiamso
帖子: 418
注册时间: 2008-09-06 2:00
送出感谢: 0
接收感谢: 0

Re: 耳机和音像同时响的问题 Lenovo Y430

#6

帖子 soiamso » 2013-02-23 10:27

近可能升级到12.04.2

或可以参考
https://wiki.ubuntu.com/Audio/PreciseJa ... ionTesting


最好贴出在播放过程中

amixer -c0 contents

pacmd list-sink-inputs

pacmd list-sinks
yaoshunyu
帖子: 26
注册时间: 2012-12-15 23:39
系统: ubuntu 12.04.3
送出感谢: 0
接收感谢: 0

Re: 耳机和音像同时响的问题 Lenovo Y430

#7

帖子 yaoshunyu » 2013-02-25 11:05

:em01 先试试你的方法,谢谢你的热心帮助
Vermilioner
帖子: 10
注册时间: 2013-01-08 13:46
系统: Ubuntu 10.04
送出感谢: 0
接收感谢: 0

Re: 耳机和音像同时响的问题 Lenovo Y430

#8

帖子 Vermilioner » 2013-03-05 10:04

安装一个对应的声卡就好了吧,,,,,,我的联想的Z465遇到自带的有声音,插入耳机就两边都没声音,然后到论坛下了个万能声卡,就解决了,,,,,
systhinker
帖子: 202
注册时间: 2011-10-12 10:34
送出感谢: 2 次
接收感谢: 1 次

Re: 耳机和音像同时响的问题 Lenovo Y430

#9

帖子 systhinker » 2013-03-06 21:45

也有此问题,1004下尚未找到解决方法。1204无此问题
回复

回到 “系统安装和升级”