当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 耳机和音像同时响的问题 Lenovo Y430
帖子发表于 : 2013-02-22 21:55 

注册: 2012-12-15 23:39
帖子: 26
系统: ubuntu 12.04.3
送出感谢: 0 次
接收感谢: 0 次
系统是10.04LTS,更新过了,耳机和音响都会响,按照网上的一个方法(http://www.xqian.com/archives/15.html)试过了,装了一个什么alsa驱动,还是不行,求指导。。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 耳机和音像同时响的问题 Lenovo Y430
帖子发表于 : 2013-02-22 22:06 
头像

注册: 2007-12-14 13:40
帖子: 49877
地址: 志虚国乌由市
系统: Winbuntu
送出感谢: 29
接收感谢: 413
装上gnome-alsamixer
用耳机时把mono设置为静音


_________________
冷轩信

渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 耳机和音像同时响的问题 Lenovo Y430
帖子发表于 : 2013-02-22 22:14 

注册: 2012-12-15 23:39
帖子: 26
系统: ubuntu 12.04.3
送出感谢: 0 次
接收感谢: 0 次
qy117121 写道:
装上gnome-alsamixer
用耳机时把mono设置为静音

我装了那个东东了,然后mono怎么设置呢?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 耳机和音像同时响的问题 Lenovo Y430
帖子发表于 : 2013-02-22 22:56 
头像

注册: 2007-12-14 13:40
帖子: 49877
地址: 志虚国乌由市
系统: Winbuntu
送出感谢: 29
接收感谢: 413
附件:
2013-02-22幕截图.png
2013-02-22幕截图.png [ 26.57 KiB | 被浏览 377 次 ]



_________________
冷轩信

渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 耳机和音像同时响的问题 Lenovo Y430
帖子发表于 : 2013-02-23 9:37 

注册: 2012-12-15 23:39
帖子: 26
系统: ubuntu 12.04.3
送出感谢: 0 次
接收感谢: 0 次
qy117121 写道:
附件:
2013-02-22幕截图.png

确实没有mono那个选项。。就没有其他方法弄了么?你这个方法是不是每次用耳机的时候都得去弄一下呢?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 耳机和音像同时响的问题 Lenovo Y430
帖子发表于 : 2013-02-23 10:27 

注册: 2008-09-06 2:00
帖子: 418
送出感谢: 0 次
接收感谢: 0 次
近可能升级到12.04.2

或可以参考
https://wiki.ubuntu.com/Audio/PreciseJackDetectionTesting


最好贴出在播放过程中

amixer -c0 contents

pacmd list-sink-inputs

pacmd list-sinks


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 耳机和音像同时响的问题 Lenovo Y430
帖子发表于 : 2013-02-25 11:05 

注册: 2012-12-15 23:39
帖子: 26
系统: ubuntu 12.04.3
送出感谢: 0 次
接收感谢: 0 次
:em01 先试试你的方法,谢谢你的热心帮助


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 耳机和音像同时响的问题 Lenovo Y430
帖子发表于 : 2013-03-05 10:04 

注册: 2013-01-08 13:46
帖子: 10
系统: Ubuntu 10.04
送出感谢: 0 次
接收感谢: 0 次
安装一个对应的声卡就好了吧,,,,,,我的联想的Z465遇到自带的有声音,插入耳机就两边都没声音,然后到论坛下了个万能声卡,就解决了,,,,,


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 耳机和音像同时响的问题 Lenovo Y430
帖子发表于 : 2013-03-06 21:45 

注册: 2011-10-12 10:34
帖子: 202
送出感谢: 2
接收感谢: 1
也有此问题,1004下尚未找到解决方法。1204无此问题


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译