求助!关于win7下用wubi安装ubuntu12.04的问题!

系统安装、升级讨论
回复
mine11
帖子: 2
注册时间: 2013-03-08 10:54
系统: win7
送出感谢: 0
接收感谢: 0

求助!关于win7下用wubi安装ubuntu12.04的问题!

#1

帖子 mine11 » 2013-03-08 11:02

本人刚接触ubuntu,今日用wubi在win7下安装ubuntu12.04,重启出现双系统选择菜单,选择ubuntu后,显示器显示无信号接着屏幕就黑了,要不就是红屏,根本就进不去ubuntu,何解?难道是我显卡不支持?本人用的是HD6670,反复重装也是如此,求解决!
头像
mraandtux
论坛版主
帖子: 5080
注册时间: 2009-12-12 19:29
系统: 本地大型发行版除外
来自: 随便一个地方
送出感谢: 0
接收感谢: 158 次
联系:

Re: 求助!关于win7下用wubi安装ubuntu12.04的问题!

#2

帖子 mraandtux » 2013-03-08 11:12

有没有按照以下方法安装?
把ISO和从ISO文件抽取出来的wubi.exe放在非系统盘的iso文件夹,ISO文件改名为installation.iso,之后选择非系统盘(强烈建议在iso文件夹所属的盘),12-15G左右安装。
或者试试Xubuntu。
看看下面的链接:
http://askubuntu.com/questions/162831/u ... -6670-help
头像
mraandtux
论坛版主
帖子: 5080
注册时间: 2009-12-12 19:29
系统: 本地大型发行版除外
来自: 随便一个地方
送出感谢: 0
接收感谢: 158 次
联系:

Re: 求助!关于win7下用wubi安装ubuntu12.04的问题!

#3

帖子 mraandtux » 2013-03-08 11:14

头像
photor
论坛版主
帖子: 11005
注册时间: 2008-04-26 12:41
送出感谢: 8 次
接收感谢: 36 次

Re: 求助!关于win7下用wubi安装ubuntu12.04的问题!

#4

帖子 photor » 2013-03-08 14:01

mine11 写了:本人刚接触ubuntu,今日用wubi在win7下安装ubuntu12.04,重启出现双系统选择菜单,选择ubuntu后,显示器显示无信号接着屏幕就黑了,要不就是红屏,根本就进不去ubuntu,何解?难道是我显卡不支持?本人用的是HD6670,反复重装也是如此,求解决!
大概是显卡驱动的问题,一方面可以刻livecd盘确认一下,另一方面在网上搜一下启动时可以添加的参数以绕过显卡驱动问题,或者把你的详细硬件信息贴出来等待高手解答 :em09
mine11
帖子: 2
注册时间: 2013-03-08 10:54
系统: win7
送出感谢: 0
接收感谢: 0

Re: 求助!关于win7下用wubi安装ubuntu12.04的问题!

#5

帖子 mine11 » 2013-03-09 15:04

mraandtux 写了:有没有按照以下方法安装?
把ISO和从ISO文件抽取出来的wubi.exe放在非系统盘的iso文件夹,ISO文件改名为installation.iso,之后选择非系统盘(强烈建议在iso文件夹所属的盘),12-15G左右安装。
或者试试Xubuntu。
看看下面的链接:
http://askubuntu.com/questions/162831/u ... -6670-help
就是这样装的,还是不行啊,现在暂时用虚拟机装上了
jack_ps_wang
帖子: 294
注册时间: 2010-08-23 11:03
送出感谢: 39 次
接收感谢: 4 次

Re: 求助!关于win7下用wubi安装ubuntu12.04的问题!

#6

帖子 jack_ps_wang » 2013-03-15 8:17

我赞同四楼的看法。。。。。。。。。
回复

回到 “系统安装和升级”