装Ubuntu遇到问题,请教!

系统安装、升级讨论
回复
movoco
帖子: 2
注册时间: 2013-03-08 23:28
系统: Ubuntu
送出感谢: 0
接收感谢: 0

装Ubuntu遇到问题,请教!

#1

帖子 movoco » 2013-03-08 23:40

我的是上网本HP-mini210-4034ut, CPU: N2600 显卡 GMA3600

我在全盘安装Ubuntu 12.10 时候,安装过程是没有问题, 可是安装完之后点了那个 restart now之后

重启就一直halt 在开启界面那里
*Starting CPUS printing spooler/server

不过有时候会跳过这句
之后出现到以下这句又halt住了,不过比较少出现这情况,还是直接停在上面那个比较多
*Starting CPUS printing spooler/server
*Stoping
*Starting configure virtual network devices

国外有些贴是说现在还不支持Atom N2600和 GMA3600这些CPU和显卡

请教详细的解决方法,本人感激不尽,本人初学者.
taohunter
帖子: 1554
注册时间: 2012-03-31 3:29
送出感谢: 2 次
接收感谢: 121 次

Re: 装Ubuntu遇到问题,请教!

#2

帖子 taohunter » 2013-03-09 0:11

可以尝试启动时选择恢复模式,进入root shell,确认或设定主机名以及/etc/resolv.conf后更新系统。更新完后再启动也许可以解决问题。
16.04-->14.04
movoco
帖子: 2
注册时间: 2013-03-08 23:28
系统: Ubuntu
送出感谢: 0
接收感谢: 0

Re: 装Ubuntu遇到问题,请教!

#3

帖子 movoco » 2013-03-09 9:37

taohunter 写了:可以尝试启动时选择恢复模式,进入root shell,确认或设定主机名以及/etc/resolv.conf后更新系统。更新完后再启动也许可以解决问题。
我想进入恢复模式,可是我进入到恢复菜单式的时候,是只读模式,如下:

Recovery Menu (filesystem state : read-only)

启动网络时候就就进入字符模式,也不知道如何能退出来.

麻烦说一下解决办法
头像
wangchaoran
帖子: 764
注册时间: 2011-11-18 21:41
系统: kubuntu 13.4 amd64
来自: China
送出感谢: 1 次
接收感谢: 41 次

Re: 装Ubuntu遇到问题,请教!

#4

帖子 wangchaoran » 2013-03-09 12:05

*Starting CPUS printing spooler/server
楼主输错了。不是CPUS,而是CUPS,是一个打印服务,把它禁了就行了。
用livecd进入,挂载根分区(假如挂到/media/root)
然后执行

代码: 全选

sudo mount -o bind /proc /media/root/proc 

代码: 全选

sudo chroot /media/root /bin/sh
然后在出现的新的命令提示符后输入

代码: 全选

update-rc.d -f cups remove
也就是删除cups的启动项
提示成功后,输exit,退出,然后重启。
不过禁了好像不能用打印机了。

代码: 全选

The best way to predict the future is to invent it.
回复

回到 “系统安装和升级”