win7硬盘安装出现 the system is running in low-graphics mode,求高手指点

系统安装、升级讨论
回复
z4213489
帖子: 7
注册时间: 2013-03-17 23:14
送出感谢: 0
接收感谢: 0

win7硬盘安装出现 the system is running in low-graphics mode,求高手指点

#1

帖子 z4213489 » 2013-03-19 11:13

low.jpg
todo.jpg
stand.jpg
ubuntu.jpg
我的笔记本是联系Y550,安装的是12.10(同样方法12.04也试过),每次都是在安装过程出现这个问题:
1.重启系统安装ubuntu出现ubuntu的logo然后会出现: the system is running in low-graphics mode然后我选择OK,
2.出现4个选项:
1)Run Ubuntu in low-graphics mode for just one session
2)Reconfigure graphics
3)Troubleshoot the error
4)Exit to console login
除了第一个选项能跳过其它的都不行,然后我选择了第一个选项
3.选择第一个选项之后出现standby one minute while the display restarts,然后点击OK
4.点击OK之后鼠标的光标就动不了了,等待很久之后都没什么变化依旧动不了。。。
5.试过Ctrl+Alt+F1,但是没什么用,还是卡死在这部....
尝试过安装了好几遍并且试过换12.04版本都不行....最后一次我就让他卡在上面说的情况早上起床还是死在这了!!
要怎么解决啊!!
z4213489
帖子: 7
注册时间: 2013-03-17 23:14
送出感谢: 0
接收感谢: 0

Re: win7硬盘安装出现 the system is running in low-graphics mode,求高

#2

帖子 z4213489 » 2013-03-19 12:09

都没人吗??
wutong
帖子: 345
注册时间: 2007-10-22 16:54
送出感谢: 0
接收感谢: 7 次

Re: win7硬盘安装出现 the system is running in low-graphics mode,求高

#3

帖子 wutong » 2013-03-19 12:23

我也遇见过,在grub 中选择恢复模式,就可以修复。
头像
艾徳庄
帖子: 74
注册时间: 2013-02-07 11:36
系统: debian wheezy
送出感谢: 5 次
接收感谢: 2 次

Re: win7硬盘安装出现 the system is running in low-graphics mode,求高

#4

帖子 艾徳庄 » 2013-03-19 12:42

试一试在第一幅图出现的时候不要点ok,直接Ctrl+Alt+F1,我当时遇到过这种情况,记得是可以进入命令行模式的,然后重装了闭源驱动就好了。
z4213489
帖子: 7
注册时间: 2013-03-17 23:14
送出感谢: 0
接收感谢: 0

Re: win7硬盘安装出现 the system is running in low-graphics mode,求高

#5

帖子 z4213489 » 2013-03-19 14:00

wutong 写了:我也遇见过,在grub 中选择恢复模式,就可以修复。
能讲讲具体的操作吗?第一次安装ubuntu,谢谢!
头像
qy117121
论坛版主
帖子: 49936
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 332 次
联系:

Re: win7硬盘安装出现 the system is running in low-graphics mode,求高

#6

帖子 qy117121 » 2013-03-19 14:02

系统运行在低图形模式

嗯,驱动
驱动怎么装别问我,我没装过
渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
z4213489
帖子: 7
注册时间: 2013-03-17 23:14
送出感谢: 0
接收感谢: 0

Re: win7硬盘安装出现 the system is running in low-graphics mode,求高

#7

帖子 z4213489 » 2013-03-19 22:46

还有人吗,教教我啊!!!
z4213489
帖子: 7
注册时间: 2013-03-17 23:14
送出感谢: 0
接收感谢: 0

Re: win7硬盘安装出现 the system is running in low-graphics mode,求高

#8

帖子 z4213489 » 2013-03-20 14:27

看来跟ubuntu无缘分啊!!!!
头像
smallapple
论坛版主
帖子: 7867
注册时间: 2009-03-28 15:12
送出感谢: 0
接收感谢: 19 次

Re: win7硬盘安装出现 the system is running in low-graphics mode,求高

#9

帖子 smallapple » 2013-03-20 15:41

应该是显卡问题
用Alternative的安装试试
或干脆用其他发行版
头像
tang.zhe
帖子: 1424
注册时间: 2010-07-15 13:31
送出感谢: 71 次
接收感谢: 22 次

Re: win7硬盘安装出现 the system is running in low-graphics mode,求高

#10

帖子 tang.zhe » 2013-05-29 18:05

我的x220是intel显卡,偶尔也出现这个问题 :em20
yueli711
帖子: 67
注册时间: 2013-05-28 23:34
系统: ubuntu
送出感谢: 0
接收感谢: 0

Re: win7硬盘安装出现 the system is running in low-graphics mode,求高

#11

帖子 yueli711 » 2013-05-30 18:28

昨天我刚遇到,是由于没安装好ubuntu。今天解决了:重新下载安装文件,最好刻光盘,不要用u盘安装,用光盘重新装,一定能解决。
回复

回到 “系统安装和升级”