当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : win7硬盘安装出现 the system is running in low-graphics mode,求高手指点
帖子发表于 : 2013-03-19 11:13 

注册: 2013-03-17 23:14
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
附件:
low.jpg
low.jpg [ 39.02 KiB | 被浏览 2867 次 ]


附件:
todo.jpg
todo.jpg [ 26.64 KiB | 被浏览 2867 次 ]


附件:
stand.jpg
stand.jpg [ 21.47 KiB | 被浏览 2867 次 ]


附件:
ubuntu.jpg
ubuntu.jpg [ 24.27 KiB | 被浏览 2867 次 ]


我的笔记本是联系Y550,安装的是12.10(同样方法12.04也试过),每次都是在安装过程出现这个问题:
1.重启系统安装ubuntu出现ubuntu的logo然后会出现: the system is running in low-graphics mode然后我选择OK,
2.出现4个选项:
1)Run Ubuntu in low-graphics mode for just one session
2)Reconfigure graphics
3)Troubleshoot the error
4)Exit to console login
除了第一个选项能跳过其它的都不行,然后我选择了第一个选项
3.选择第一个选项之后出现standby one minute while the display restarts,然后点击OK
4.点击OK之后鼠标的光标就动不了了,等待很久之后都没什么变化依旧动不了。。。
5.试过Ctrl+Alt+F1,但是没什么用,还是卡死在这部....
尝试过安装了好几遍并且试过换12.04版本都不行....最后一次我就让他卡在上面说的情况早上起床还是死在这了!!
要怎么解决啊!!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: win7硬盘安装出现 the system is running in low-graphics mode,求高
帖子发表于 : 2013-03-19 12:09 

注册: 2013-03-17 23:14
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
都没人吗??


页首
 用户资料  
 
3 楼 
 文章标题 : Re: win7硬盘安装出现 the system is running in low-graphics mode,求高
帖子发表于 : 2013-03-19 12:23 

注册: 2007-10-22 16:54
帖子: 344
送出感谢: 0 次
接收感谢: 8
我也遇见过,在grub 中选择恢复模式,就可以修复。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: win7硬盘安装出现 the system is running in low-graphics mode,求高
帖子发表于 : 2013-03-19 12:42 
头像

注册: 2013-02-07 11:36
帖子: 74
系统: debian wheezy
送出感谢: 5
接收感谢: 2
试一试在第一幅图出现的时候不要点ok,直接Ctrl+Alt+F1,我当时遇到过这种情况,记得是可以进入命令行模式的,然后重装了闭源驱动就好了。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: win7硬盘安装出现 the system is running in low-graphics mode,求高
帖子发表于 : 2013-03-19 14:00 

注册: 2013-03-17 23:14
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
wutong 写道:
我也遇见过,在grub 中选择恢复模式,就可以修复。

能讲讲具体的操作吗?第一次安装ubuntu,谢谢!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: win7硬盘安装出现 the system is running in low-graphics mode,求高
帖子发表于 : 2013-03-19 14:02 
头像

注册: 2007-12-14 13:40
帖子: 49877
地址: 志虚国乌由市
系统: Winbuntu
送出感谢: 29
接收感谢: 413
系统运行在低图形模式

嗯,驱动
驱动怎么装别问我,我没装过


_________________
冷轩信

渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu


页首
 用户资料  
 
7 楼 
 文章标题 : Re: win7硬盘安装出现 the system is running in low-graphics mode,求高
帖子发表于 : 2013-03-19 22:46 

注册: 2013-03-17 23:14
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
还有人吗,教教我啊!!!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: win7硬盘安装出现 the system is running in low-graphics mode,求高
帖子发表于 : 2013-03-20 14:27 

注册: 2013-03-17 23:14
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
看来跟ubuntu无缘分啊!!!!


页首
 用户资料  
 
9 楼 
 文章标题 : Re: win7硬盘安装出现 the system is running in low-graphics mode,求高
帖子发表于 : 2013-03-20 15:41 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 20
应该是显卡问题
用Alternative的安装试试
或干脆用其他发行版


_________________
Grub2 基础教程


页首
 用户资料  
 
10 楼 
 文章标题 : Re: win7硬盘安装出现 the system is running in low-graphics mode,求高
帖子发表于 : 2013-05-29 18:05 
头像

注册: 2010-07-15 13:31
帖子: 1401
送出感谢: 77
接收感谢: 23
我的x220是intel显卡,偶尔也出现这个问题 :em20


_________________
Ubuntu 命令技巧: http://wiki.ubuntu.org.cn/index.php?title=UbuntuSkills&variant=zh-cn
Ubuntu 桌面指南: https://help.ubuntu.com//


页首
 用户资料  
 
11 楼 
 文章标题 : Re: win7硬盘安装出现 the system is running in low-graphics mode,求高
帖子发表于 : 2013-05-30 18:28 

注册: 2013-05-28 23:34
帖子: 43
系统: ubuntu
送出感谢: 0 次
接收感谢: 0 次
昨天我刚遇到,是由于没安装好ubuntu。今天解决了:重新下载安装文件,最好刻光盘,不要用u盘安装,用光盘重新装,一定能解决。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译