当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 一打开软件中心,就弹出信息显示在修复软件列表前,无法安装或卸载项,点修复却修复不了
帖子发表于 : 2013-04-08 14:14 

注册: 2013-04-08 14:07
帖子: 1
系统: ubuntu12.04
送出感谢: 0 次
接收感谢: 0 次
一打开软件中心,就弹出信息显示在修复软件列表前,无法安装或卸载项,点修复却修复不了
而且桌面右上角一直有个警告标志,点它显示发生一个错误,通过终端执行apt-get之类的...

下面是我执行显示的信息

zjf@zjf:~$ sudo apt-get install -f
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
正在更正依赖关系... 完成
将会安装下列额外的软件包:
libnotify-bin
下列软件包将被升级:
libnotify-bin
升级了 1 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 24 个软件包未被升级。
有 1 个软件包没有被完全安装或卸载。
需要下载 0 B/7,152 B 的软件包。
解压缩后将会空出 13.3 kB 的空间。
您希望继续执行吗?[Y/n]y
dpkg:依赖关系问题使得 libnotify-bin 的配置工作不能继续:
libnotify-bin 依赖于 libnotify1 (>= 0.4.4);然而:
未安装软件包 libnotify1。
libnotify-bin 依赖于 libnotify1-gtk2.10;然而:
未安装软件包 libnotify1-gtk2.10。
dpkg:处理 libnotify-bin (--configure)时出错:
依赖关系问题 - 仍未被配置
由于已经达到 MaxReports 限制,没有写入 apport 报告。
在处理时有错误发生:
libnotify-bin
E: Sub-process /usr/bin/dpkg returned an error code (1)



有试过执行如下命令:
sudo rm -vf /var/lib/apt/lists/*
sudo apt-get update
但没有解决。

我也有通过换源方法,可仍旧是这样,真不知道该怎么解决了。求帮助!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 一打开软件中心,就弹出信息显示在修复软件列表前,无法安装或卸载项,点修复却修复不了
帖子发表于 : 2013-04-08 16:06 
头像

注册: 2009-12-12 19:29
帖子: 5059
地址: 随便一个地方
系统: 本地大型发行版除外
送出感谢: 0 次
接收感谢: 166
看看下面的链接:
http://forum.ubuntu.org.cn/viewtopic.php?f=86&t=90547


_________________
Github见!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译