当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 13.04安装不上,HDMI黑屏无信号…
帖子发表于 : 2013-04-26 13:10 

注册: 2007-01-26 14:35
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
显卡有HDMI和Dvi接口,显示器只有HDMI和VGA

反复制作了各种不同版本的USB-Live,不下十次,尝试过Ubuntu的LiveCD和OpenSuse的Live及DVD安装版等等…
无论13.04还是之前的,无一能进入桌面,均是看到命令行执行后,进入桌面的一刻就失去信号,显示器黑屏了,系统应该还在运行…

Windows安装是无问题,最啃爹的是现在找不到13.04有alternate版本去尝试…
是什么原因?如何解决?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 13.04安装不上,HDMI黑屏无信号…
帖子发表于 : 2013-04-26 13:42 

注册: 2012-03-31 3:29
帖子: 1554
送出感谢: 2
接收感谢: 121
如果是有集显的intel cpu先在bios里把独显禁用后安装,装好了更新完再装显卡驱动。。。


_________________
16.04-->14.04


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 13.04安装不上,HDMI黑屏无信号…
帖子发表于 : 2013-04-26 13:48 

注册: 2010-08-09 9:12
帖子: 535
送出感谢: 0 次
接收感谢: 2
从12.10起就没有alternate了。


_________________
ubuntu


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 13.04安装不上,HDMI黑屏无信号…
帖子发表于 : 2013-04-26 13:59 

注册: 2007-01-26 14:35
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
非集显,intel X58芯片 + Nvidia 9500GT,台式机目前只限也只有HDMI链接
在笔记本反而是安装好了

目前尝试不同的发行版都进入Live桌面一刻黑屏,均是通病,烦死了~~
谁知道这是要双屏切换 还是驱动 还是什么什么东西
来人~
:em20


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 13.04安装不上,HDMI黑屏无信号…
帖子发表于 : 2013-04-26 14:41 
头像

注册: 2010-10-27 20:43
帖子: 370
送出感谢: 2
接收感谢: 15
evamix 写道:
非集显,intel X58芯片 + Nvidia 9500GT,台式机目前只限也只有HDMI链接
在笔记本反而是安装好了

目前尝试不同的发行版都进入Live桌面一刻黑屏,均是通病,烦死了~~
谁知道这是要双屏切换 还是驱动 还是什么什么东西
来人~
:em20

应该是装好了也进入系统了。
可是输出信号没有传到显示器上。你把显示器接在电脑的接口换换找对了就行了。
或者在BIOS里设置好优先使用的显卡是你显示器所接的显卡。


_________________
牛是牛顿的牛 毛是朱毛的毛


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 13.04安装不上,HDMI黑屏无信号…
帖子发表于 : 2013-04-26 14:43 

注册: 2008-01-24 9:47
帖子: 641
送出感谢: 0 次
接收感谢: 4
你可以试试加nomodeset参数启动。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 13.04安装不上,HDMI黑屏无信号…
帖子发表于 : 2013-04-26 14:43 

注册: 2010-09-04 10:38
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
为什么用HDMI呢?没有其它的输出接口吗?


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 13.04安装不上,HDMI黑屏无信号…
帖子发表于 : 2013-04-26 14:45 
头像

注册: 2010-10-27 20:43
帖子: 370
送出感谢: 2
接收感谢: 15
evamix 写道:
显卡有HDMI和Dvi接口,显示器只有HDMI和VGA

反复制作了各种不同版本的USB-Live,不下十次,尝试过Ubuntu的LiveCD和OpenSuse的Live及DVD安装版等等…
无论13.04还是之前的,无一能进入桌面,均是看到命令行执行后,进入桌面的一刻就失去信号,显示器黑屏了,系统应该还在运行…

Windows安装是无问题,最啃爹的是现在找不到13.04有alternate版本去尝试…
是什么原因?如何解决?

视频信号输送到了DVI。估计HDMI没有默认打开
可以查阅一下怎么设置才能改变默认显示设置。或者显示器接在DVI上就好。


_________________
牛是牛顿的牛 毛是朱毛的毛


最后由 niumao 编辑于 2013-04-26 15:06,总共编辑了 1 次

页首
 用户资料  
 
9 楼 
 文章标题 : Re: 13.04安装不上,HDMI黑屏无信号…
帖子发表于 : 2013-04-26 15:02 
头像

注册: 2010-10-27 20:43
帖子: 370
送出感谢: 2
接收感谢: 15
多看看资料吧
链接
http://www.cnblogs.com/ericsun/archive/ ... 25468.html

viewtopic.php?f=42&t=422820


_________________
牛是牛顿的牛 毛是朱毛的毛


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译