联想Y450A安装ubuntu13.04后进不了系统!求助

系统安装、升级讨论
回复
mirak
帖子: 11
注册时间: 2012-09-17 13:39
系统: ubuntu12.04
送出感谢: 0
接收感谢: 0

联想Y450A安装ubuntu13.04后进不了系统!求助

#1

帖子 mirak » 2013-04-26 18:18

联想Y450A安装ubuntu13.04后进不了系统,屏幕显示:
“The system is running in low graphics mode.
You screen,graphics card,and input device settings
could not be detected correctly.
You will need to configure these yourself.”(中文大意是:

该系统运行在较低的图形模式

你屏幕,显卡,和输入设备的设置

不能正确检测到。

您需要自己配置这些。)
请问怎样配置????
头像
mraandtux
论坛版主
帖子: 5108
注册时间: 2009-12-12 19:29
系统: Ubuntu + Windows 10
来自: 随便一个地方
送出感谢: 0
接收感谢: 161 次
联系:

Re: 联想Y450A安装ubuntu13.04后进不了系统!求助

#2

帖子 mraandtux » 2013-04-26 19:42

装了Bumblebee和闭源驱动没?
mirak
帖子: 11
注册时间: 2012-09-17 13:39
系统: ubuntu12.04
送出感谢: 0
接收感谢: 0

Re: 联想Y450A安装ubuntu13.04后进不了系统!求助

#3

帖子 mirak » 2013-04-26 21:08

没装Bumblebee驱动,但装了推荐驱动!(其实系统默认安装的开源驱动在更新后也会出现这种情况,我都重装过好几次了)
头像
mraandtux
论坛版主
帖子: 5108
注册时间: 2009-12-12 19:29
系统: Ubuntu + Windows 10
来自: 随便一个地方
送出感谢: 0
接收感谢: 161 次
联系:

Re: 联想Y450A安装ubuntu13.04后进不了系统!求助

#4

帖子 mraandtux » 2013-04-26 21:33

mirak 写了:没装Bumblebee驱动,但装了推荐驱动!(其实系统默认安装的开源驱动在更新后也会出现这种情况,我都重装过好几次了)
那就装Bumblebee呗
mirak
帖子: 11
注册时间: 2012-09-17 13:39
系统: ubuntu12.04
送出感谢: 0
接收感谢: 0

Re: 联想Y450A安装ubuntu13.04后进不了系统!求助

#5

帖子 mirak » 2013-04-26 22:11

怎么装,从哪装,谢谢?
头像
mraandtux
论坛版主
帖子: 5108
注册时间: 2009-12-12 19:29
系统: Ubuntu + Windows 10
来自: 随便一个地方
送出感谢: 0
接收感谢: 161 次
联系:

Re: 联想Y450A安装ubuntu13.04后进不了系统!求助

#6

帖子 mraandtux » 2013-04-26 22:36

mirak 写了:怎么装,从哪装,谢谢?
https://launchpad.net/~bumblebee/+archive/
回复

回到 “系统安装和升级”