这是什么意思 重装系统后,sudo apt-get install 任何软件都提示这个错误

系统安装、升级讨论
回复
aaadddzxc
帖子: 139
注册时间: 2011-04-30 23:10
送出感谢: 0
接收感谢: 0

这是什么意思 重装系统后,sudo apt-get install 任何软件都提示这个错误

#1

帖子 aaadddzxc » 2013-04-27 12:31

gnome-session-bin 已经是最新的版本了。
gnome-session-bin 被设置为手动安装。
libgomp1 已经是最新的版本了。
libgomp1 被设置为手动安装。
usb-creator-gtk 已经是最新的版本了。
libgnome-desktop-3-2 已经是最新的版本了。
libgnome-desktop-3-2 被设置为手动安装。
software-properties-gtk 已经是最新的版本了。
software-properties-gtk 被设置为手动安装。
libcupsimage2 已经是最新的版本了。
libcupsimage2 被设置为手动安装。
growisofs 已经是最新的版本了。
growisofs 被设置为手动安装。
gnome-power-manager 已经是最新的版本了。
有一些软件包无法被安装。如果您用的是 unstable 发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们已被从新到(Incoming)目录移出。
下列信息可能会对解决问题有所帮助:

下列软件包有未满足的依赖关系:
alg3py : 依赖: quickly-widgets 但无法安装它
fogger : 依赖: python-beautifulsoup 但无法安装它
依赖: python-requests 但无法安装它
lightread : 依赖: libjs-underscore 但无法安装它
pictag : 依赖: python-pyexiv2 但无法安装它
依赖: gir1.2-champlain-0.12 但无法安装它
依赖: gir1.2-gtkchamplain-0.12 但无法安装它
依赖: gir1.2-clutter-1.0 但无法安装它
依赖: gir1.2-gtkclutter-1.0 但无法安装它
postman-image-uploader : 依赖: python-pyside.qtcore 但无法安装它
依赖: python-pyside.qtgui 但无法安装它
依赖: python-pyside.qtdeclarative 但无法安装它
依赖: python-flickrapi 但无法安装它
依赖: python-gdata 但无法安装它
unity-lens-github : 依赖: python-unity-singlet 但无法安装它
E: 无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。




我通过U盘重装系统选择的第二项目 卸载UBUNTU 12.04 LTS 并且重新安装啊。。
难道这个选项不是完全清理磁盘并且全新安装?
头像
missU
帖子: 1610
注册时间: 2010-03-28 16:16
来自: 你知道么?
送出感谢: 0
接收感谢: 0

Re: 这是什么意思 重装系统后,sudo apt-get install 任何软件都提示这个错误

#2

帖子 missU » 2013-04-28 17:57

使用sudo apt-get install python-unity-singlet 试试

代码: 全选

shutdown -h now && 睡觉
头像
b33e
论坛版主
帖子: 3862
注册时间: 2011-06-07 14:20
系统: Mint18
送出感谢: 16 次
接收感谢: 62 次

Re: 这是什么意思 重装系统后,sudo apt-get install 任何软件都提示这个错误

#3

帖子 b33e » 2013-04-28 19:35

手动分区不就行了
top398
帖子: 130
注册时间: 2013-04-20 16:46
系统: Ubuntu 13.04
送出感谢: 0
接收感谢: 2 次

Re: 这是什么意思 重装系统后,sudo apt-get install 任何软件都提示这个错误

#4

帖子 top398 » 2013-04-28 20:10

$ 睡觉
睡觉:未找到命令
$ sleep
sleep: 缺少操作数
Try 'sleep --help' for more information.
$ sleep 36000
回复

回到 “系统安装和升级”