Wubi安装13.04后的一些问题

系统安装、升级讨论
回复
jinyu121
帖子: 24
注册时间: 2009-01-18 12:35
系统: Ubuntu 14.10
送出感谢: 1 次
接收感谢: 0
联系:

Wubi安装13.04后的一些问题

#1

帖子 jinyu121 » 2013-04-28 8:57

首先说Wubi安装13.04方法:Win8下用自带的虚拟光驱加载镜像,执行“wubi.exe --force”即可安装。
100%安装成功(因为我13.04都安装4次了!没一次失败的!)
或者,安装好之后不是有个ubuntu文件夹么?里面有个“uninstall-wubi.exe”,复制出来,更名为“Wubi.exe”,留做以后用。

以下都是“刚刚安装好”的时候出现的问题。(13.04 desktop 64位)

1.apt-get问题。12.04和12.10执行apt-get之后都是“完成”、“忽略”,但是13.04执行完之后有几项说“校验和不对,失败”
2.播放器问题。12.10及之前都是“缺什么下什么”,一个按钮就执行下载了。13.04只是弹出“缺少插件”,点击确定之后就没有了,不会自动给你下载插件。
3.安装软件问题。13.04下安装Tweak和Chrome,均安装不上,提示依赖关系不满足。WPS安装上去之后什么反应都没有。
4.Gwibber消失了么?
5.12.04时候下载出来的DEB包全都安装不上了……



求指教!
头像
mraandtux
论坛版主
帖子: 5110
注册时间: 2009-12-12 19:29
系统: Ubuntu + Windows 10
来自: 随便一个地方
送出感谢: 0
接收感谢: 161 次
联系:

Re: Wubi安装13.04后的一些问题

#2

帖子 mraandtux » 2013-04-28 9:04

建议换源。
头像
b33e
论坛版主
帖子: 3862
注册时间: 2011-06-07 14:20
系统: Mint18
送出感谢: 16 次
接收感谢: 62 次

Re: Wubi安装13.04后的一些问题

#3

帖子 b33e » 2013-04-28 9:16

换源
可以手动装

代码: 全选

sudo apt-get install gstreamer1.0-plugins-[TAB]
[TAB]表示手动按tab键补全,-dbg的和-doc的可以不装。
64位系统装wps需要装ia32-libs
依赖关系不满足可以试试

代码: 全选

sudo apt-get -f install
或者手动安装依赖关系所需包
gwibber不清楚,没用过
deb装不上请提供提示信息

代码: 全选

sudo dpkg -i *.deb
头像
photor
论坛版主
帖子: 11003
注册时间: 2008-04-26 12:41
送出感谢: 8 次
接收感谢: 36 次

Re: Wubi安装13.04后的一些问题

#4

帖子 photor » 2013-04-28 9:45

jinyu121 写了:首先说Wubi安装13.04方法:Win8下用自带的虚拟光驱加载镜像,执行“wubi.exe --force”即可安装。
100%安装成功(因为我13.04都安装4次了!没一次失败的!)
或者,安装好之后不是有个ubuntu文件夹么?里面有个“uninstall-wubi.exe”,复制出来,更名为“Wubi.exe”,留做以后用。

以下都是“刚刚安装好”的时候出现的问题。(13.04 desktop 64位)

1.apt-get问题。12.04和12.10执行apt-get之后都是“完成”、“忽略”,但是13.04执行完之后有几项说“校验和不对,失败”
2.播放器问题。12.10及之前都是“缺什么下什么”,一个按钮就执行下载了。13.04只是弹出“缺少插件”,点击确定之后就没有了,不会自动给你下载插件。
3.安装软件问题。13.04下安装Tweak和Chrome,均安装不上,提示依赖关系不满足。WPS安装上去之后什么反应都没有。
4.Gwibber消失了么?
5.12.04时候下载出来的DEB包全都安装不上了……



求指教!
Tweak和Chrome好像确实还不支持13.04 :em09
头像
末日逐沙
帖子: 75
注册时间: 2008-12-02 23:16
送出感谢: 0
接收感谢: 0
联系:

Re: Wubi安装13.04后的一些问题

#5

帖子 末日逐沙 » 2013-04-28 11:17

photor 写了:
jinyu121 写了:首先说Wubi安装13.04方法:Win8下用自带的虚拟光驱加载镜像,执行“wubi.exe --force”即可安装。
100%安装成功(因为我13.04都安装4次了!没一次失败的!)
或者,安装好之后不是有个ubuntu文件夹么?里面有个“uninstall-wubi.exe”,复制出来,更名为“Wubi.exe”,留做以后用。

以下都是“刚刚安装好”的时候出现的问题。(13.04 desktop 64位)

1.apt-get问题。12.04和12.10执行apt-get之后都是“完成”、“忽略”,但是13.04执行完之后有几项说“校验和不对,失败”
2.播放器问题。12.10及之前都是“缺什么下什么”,一个按钮就执行下载了。13.04只是弹出“缺少插件”,点击确定之后就没有了,不会自动给你下载插件。
3.安装软件问题。13.04下安装Tweak和Chrome,均安装不上,提示依赖关系不满足。WPS安装上去之后什么反应都没有。
4.Gwibber消失了么?
5.12.04时候下载出来的DEB包全都安装不上了……



求指教!
Tweak和Chrome好像确实还不支持13.04 :em09

确实,而且tweak到现在为止都没有更新,是怎么了?
头像
b33e
论坛版主
帖子: 3862
注册时间: 2011-06-07 14:20
系统: Mint18
送出感谢: 16 次
接收感谢: 62 次

Re: Wubi安装13.04后的一些问题

#6

帖子 b33e » 2013-04-28 11:35

啧啧 :em01
附件
2013-04-28-11-34-50的屏幕截图.png
hongjulei123
帖子: 10
注册时间: 2012-10-26 19:11
系统: win XP
送出感谢: 0
接收感谢: 0

Re: Wubi安装13.04后的一些问题

#7

帖子 hongjulei123 » 2013-04-29 6:50

安装完13.04版本后,应做到的事情是:1.安装VLC播放器。2.安装flashplayer插件。3.安装解码器插件

安装原因:第一个解决本地硬盘所有音视频文件播放问题。第二个解决在线视频的正常播放。第三个安装不安装均可,但最好安装上,以备系统播放音视频文件时调用。
jinyu121
帖子: 24
注册时间: 2009-01-18 12:35
系统: Ubuntu 14.10
送出感谢: 1 次
接收感谢: 0
联系:

Re: Wubi安装13.04后的一些问题

#8

帖子 jinyu121 » 2013-05-02 19:27

谢谢各位。问题已经解决。
问题处在学校,回家就好了。不知到为什么。
qq438414368
帖子: 3
注册时间: 2012-12-01 15:21
系统: ubuntu
送出感谢: 0
接收感谢: 0

Re: Wubi安装13.04后的一些问题

#9

帖子 qq438414368 » 2013-05-04 14:56

GOOGLE上面有个BLOG,可以修复那个依赖关系。
回复

回到 “系统安装和升级”