当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助!!!ubuntu10.04安装分区表空白 ----已解决!!!!!
帖子发表于 : 2013-04-30 14:14 

注册: 2013-04-30 13:51
帖子: 2
系统: xp
送出感谢: 0 次
接收感谢: 0 次
小弟是个刚学习ubuntu的菜鸟,最近用U盘装ubuntu出现分区表空白的情况,前几次装都没问题。我也看了论坛上相关的帖子,但是和我的情况都不太一样。
我现在是XP下想装ubuntu,但是到分区时,分区表空白什么都不显示。按有关帖子的方法试过不起作用
现在在liveCD的终端运行 “sudo fdisk -l”,只能看到U盘的信息,硬盘的信息一点都看不到。
请各位大侠支几招……


最后由 smilecjl 编辑于 2013-04-30 19:40,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助!!!ubuntu10.04安装分区表空白
帖子发表于 : 2013-04-30 17:28 

注册: 2013-04-20 16:46
帖子: 130
系统: Ubuntu 13.04
送出感谢: 0 次
接收感谢: 2
从没遇到过这种问题。你硬盘系统现在正常吗?你用一个WinPE启动,能看到硬盘分区吗?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助!!!ubuntu10.04安装分区表空白
帖子发表于 : 2013-04-30 19:29 

注册: 2013-04-30 13:51
帖子: 2
系统: xp
送出感谢: 0 次
接收感谢: 0 次
哈哈哈,折腾了一下午终于发现问题在哪了,原来是ubuntu的版本太低了。我尝试了多个版本的安装,发现11.10之后的都没有问题,之前的版本都在分区步骤看不到硬盘信息。此外,12.04在到分区步骤时刚建了一个swap分区就死机了,试了两次都是,建议大家以后不要装12.04,貌似不稳定。
看来现在的电脑配置高了,连系统也不能装太低的了,哈哈哈。
我的情况可能不是很普遍,因为我在XP下用diskgenius检查分区的时候是没有错误的,所以不是分区表的问题。折腾了这两天终于整好了,心情大悦,哈哈哈。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助!!!ubuntu10.04安装分区表空白 ----已解决!!!!!
帖子发表于 : 2013-04-30 19:59 

注册: 2013-04-20 16:46
帖子: 130
系统: Ubuntu 13.04
送出感谢: 0 次
接收感谢: 2
这就好比摩托用骡拉。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:q721200www 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译