当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 13.04安装问题
帖子发表于 : 2013-05-01 0:24 

注册: 2009-05-15 21:23
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
13.04是不是不支持17寸的显示器了?偶不管用硬盘安装还是U盘安装都是在读取安装在安装界面显示器(就是选择安装或者演示)看不到显示器黑屏,但可以听到咚的一声的打鼓声,但看不到界面,无法继续安装,安装失败。,,,之后我试了用12.10就正常了。哎,有大侠帮助我吗?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 13.04安装问题
帖子发表于 : 2013-05-01 20:19 
头像

注册: 2010-03-03 19:16
帖子: 41
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
"13.04 这个版本貌似很不成熟,我用UUI做了13.04的优盘启动,结果根本启动不了。这不是又回到12.10了,版本控伤不起" :em06


_________________
我是新手菜鸟~~~


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 13.04安装问题
帖子发表于 : 2013-05-02 18:28 

注册: 2009-07-24 22:47
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
很多人使用UltraISO 来制作,但是制作好后,引导不成功。

只需要稍加修改就能引导成功了。

还是用UltraISO 来制作

关键一步:

打开U盘目录下的\syslinux\syslinux.cfg,

将default vesamenu.c32注释为 # default vesamenu.c32

这样就能引导成功了


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 13.04安装问题
帖子发表于 : 2013-05-02 18:43 
头像

注册: 2011-06-07 14:20
帖子: 3866
系统: Mint18
送出感谢: 17
接收感谢: 65
很多人使用UltraISO制作都没有选择“便捷启动”


_________________
wiki: ubuntu 技巧


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 13.04安装问题
帖子发表于 : 2013-05-02 19:15 

注册: 2012-12-23 17:38
帖子: 6
系统: WINDOWS XP&7
送出感谢: 0 次
接收感谢: 0 次
我也是这个问题,AMD 965的CPU、18.5寸、17寸的惠普显示器,64位和32位的13.04版本都安装不起来


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译