13.04安装失败!

系统安装、升级讨论
回复
lzy0505
帖子: 9
注册时间: 2013-05-07 19:43
系统: windows7
送出感谢: 0
接收感谢: 0

13.04安装失败!

#1

帖子 lzy0505 » 2013-05-07 20:08

安装很顺利,可是一启动就会这样,尝试多次了,总会出现相同的问题。把鼠标放到屏幕右上角就会出现竖着的白道。放在其他地方就是酱紫色,什么都没有。
0e69d939b6003af390e08722342ac65c1138b650.jpg
有的时候还会出现这种情况……
93a29b2bd40735fac9ec14fb9f510fb30e240889.jpg
到底是什么原因?求解!
头像
qy117121
论坛版主
帖子: 49892
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 335 次
联系:

Re: 13.04安装失败!

#2

帖子 qy117121 » 2013-05-07 20:08

驱动 ?
渠月 · QY    https://vz.rs/u
本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
lzy0505
帖子: 9
注册时间: 2013-05-07 19:43
系统: windows7
送出感谢: 0
接收感谢: 0

Re: 13.04安装失败!

#3

帖子 lzy0505 » 2013-05-07 20:33

是显卡的驱动么……我是A卡……不是说不安驱动也能用么?可是在安装界面的时候显示是正常的,一到启动就悲剧了。。
qy117121 写了:驱动 ?
头像
mraandtux
论坛版主
帖子: 5106
注册时间: 2009-12-12 19:29
系统: Ubuntu + Windows 10
来自: 随便一个地方
送出感谢: 0
接收感谢: 161 次
联系:

Re: 13.04安装失败!

#4

帖子 mraandtux » 2013-05-07 22:00

lzy0505 写了:是显卡的驱动么……我是A卡……不是说不安驱动也能用么?可是在安装界面的时候显示是正常的,一到启动就悲剧了。。
qy117121 写了:驱动 ?
建议安装开源或者闭源驱动之一。
lzy0505
帖子: 9
注册时间: 2013-05-07 19:43
系统: windows7
送出感谢: 0
接收感谢: 0

Re: 13.04安装失败!

#5

帖子 lzy0505 » 2013-05-08 19:56

mraandtux 写了:
lzy0505 写了:是显卡的驱动么……我是A卡……不是说不安驱动也能用么?可是在安装界面的时候显示是正常的,一到启动就悲剧了。。
qy117121 写了:驱动 ?
建议安装开源或者闭源驱动之一。
连桌面都见不到……求解如何安装?
头像
mraandtux
论坛版主
帖子: 5106
注册时间: 2009-12-12 19:29
系统: Ubuntu + Windows 10
来自: 随便一个地方
送出感谢: 0
接收感谢: 161 次
联系:

Re: 13.04安装失败!

#6

帖子 mraandtux » 2013-05-08 20:27

lzy0505 写了:
mraandtux 写了:
lzy0505 写了:是显卡的驱动么……我是A卡……不是说不安驱动也能用么?可是在安装界面的时候显示是正常的,一到启动就悲剧了。。
qy117121 写了:驱动 ?
建议安装开源或者闭源驱动之一。
连桌面都见不到……求解如何安装?
看看本论坛常用硬件支持区有关A卡的置顶帖。
lzy0505
帖子: 9
注册时间: 2013-05-07 19:43
系统: windows7
送出感谢: 0
接收感谢: 0

Re: 13.04安装失败!

#7

帖子 lzy0505 » 2013-05-08 21:57

mraandtux 写了:
lzy0505 写了:
mraandtux 写了:
lzy0505 写了:是显卡的驱动么……我是A卡……不是说不安驱动也能用么?可是在安装界面的时候显示是正常的,一到启动就悲剧了。。
qy117121 写了:驱动 ?
建议安装开源或者闭源驱动之一。
连桌面都见不到……求解如何安装?
看看本论坛常用硬件支持区有关A卡的置顶帖。
我去看了看都是在终端安装吧?我这连登陆界面都看不到,一开机就是花屏……怎么装啊……求解!谢谢!
头像
左手握右手
帖子: 61
注册时间: 2011-12-16 19:52
送出感谢: 1 次
接收感谢: 0

Re: 13.04安装失败!

#8

帖子 左手握右手 » 2013-05-09 18:06

lzy0505 写了:是显卡的驱动么……我是A卡……不是说不安驱动也能用么?可是在安装界面的时候显示是正常的,一到启动就悲剧了。。
qy117121 写了:驱动 ?
哈哈,在linux里碰上这种事这能怪你的硬件和驱动了。他们从不肯承认是自己的事!也正因为如此,linux才能成为现在这样子。
这是最最最最最…………输入、输出标准。
大家肯定没碰到过新组装一台主机然后连上显示器插上电源,开机进不了BIOS的吧。因为这里有个最底层的标准在里面,不然所有硬件厂商都没法做到全兼容……
楼主换个版本或别的社区版吧。
回复

回到 “系统安装和升级”