Universal-USB-Installer-1.9.3.3制作13.04U盘启动盘,无法进入安装界面

系统安装、升级讨论
回复
hlzlh
帖子: 8
注册时间: 2011-10-15 18:57
送出感谢: 0
接收感谢: 0

Universal-USB-Installer-1.9.3.3制作13.04U盘启动盘,无法进入安装界面

#1

帖子 hlzlh » 2013-05-08 22:24

之前按照同样的步骤安装了12.10,无任何问题。
所以很奇怪为什么同样的方法到13.04上就不行了。
U盘启动后,一直在光标(位于屏幕左上角)闪烁,然后就没有了。。。。
电脑为A卡。
不知何故。。
求助求助。。 :em20
头像
mraandtux
论坛版主
帖子: 5106
注册时间: 2009-12-12 19:29
系统: Ubuntu + Windows 10
来自: 随便一个地方
送出感谢: 0
接收感谢: 161 次
联系:

Re: Universal-USB-Installer-1.9.3.3制作13.04U盘启动盘,无法进入安装界面

#2

帖子 mraandtux » 2013-05-08 22:38

试试其他软件(除UltraISO之外),比如Linux Live USB Creator和UNetBootin?
头像
ahwad
帖子: 1052
注册时间: 2009-05-06 0:36
送出感谢: 1 次
接收感谢: 13 次

Re: Universal-USB-Installer-1.9.3.3制作13.04U盘启动盘,无法进入安装界面

#3

帖子 ahwad » 2013-05-08 22:51

ubuntu每个版本的iso,做成live-usb,总是有这样那样的问题。。。。。总是要试遍所有的工具,也许还要改个文件什么的,哎。。。。。
taohunter
帖子: 1550
注册时间: 2012-03-31 3:29
送出感谢: 2 次
接收感谢: 121 次

Re: Universal-USB-Installer-1.9.3.3制作13.04U盘启动盘,无法进入安装界面

#4

帖子 taohunter » 2013-05-08 23:38

自从用ubuntu以来一直用unetbootin制作live usb,从未有过任何问题。。。
16.04-->14.04
hlzlh
帖子: 8
注册时间: 2011-10-15 18:57
送出感谢: 0
接收感谢: 0

Re: Universal-USB-Installer-1.9.3.3制作13.04U盘启动盘,无法进入安装界面

#5

帖子 hlzlh » 2013-05-12 17:39

按照以前的步骤重新做了12.04,发现也安装不上去了;
折腾了半天,发现无法安装。打击。。。。
寻找其他版本的,发现资源啥的远没有ubuntu来的多。
无奈了。
johnquan_t
帖子: 16
注册时间: 2012-11-22 13:35
系统: win7
送出感谢: 0
接收感谢: 2 次

Re: Universal-USB-Installer-1.9.3.3制作13.04U盘启动盘,无法进入安装界面

#6

帖子 johnquan_t » 2013-05-14 12:40

LinuxLive USB Creator 2.8.21.exe 百度搜索这个下载来用,绝对没问题,,我都是用这个装的 :em09
e21
帖子: 641
注册时间: 2008-01-24 9:47
送出感谢: 0
接收感谢: 4 次

Re: Universal-USB-Installer-1.9.3.3制作13.04U盘启动盘,无法进入安装界面

#7

帖子 e21 » 2013-05-14 13:31

出现这情况很多时候是U盘坏了,可用U盘量产工具过一次再试。
如果U盘没有问题,在屏幕出现的第一个画面的时候按ESC键,选择显卡参数启动。
hlzlh
帖子: 8
注册时间: 2011-10-15 18:57
送出感谢: 0
接收感谢: 0

Re: Universal-USB-Installer-1.9.3.3制作13.04U盘启动盘,无法进入安装界面

#8

帖子 hlzlh » 2013-05-18 0:12

johnquan_t 写了:LinuxLive USB Creator 2.8.21.exe 百度搜索这个下载来用,绝对没问题,,我都是用这个装的 :em09
这个已经在两个U盘上试过两次了,都不行
hlzlh
帖子: 8
注册时间: 2011-10-15 18:57
送出感谢: 0
接收感谢: 0

Re: Universal-USB-Installer-1.9.3.3制作13.04U盘启动盘,无法进入安装界面

#9

帖子 hlzlh » 2013-05-18 0:13

e21 写了:出现这情况很多时候是U盘坏了,可用U盘量产工具过一次再试。
如果U盘没有问题,在屏幕出现的第一个画面的时候按ESC键,选择显卡参数启动。
这个试一下,显卡参数,谢谢
回复

回到 “系统安装和升级”