bcloud启动错误

系统安装、升级讨论
回复
msswwy
帖子: 3
注册时间: 2018-10-05 11:29
系统: linux
送出感谢: 0
接收感谢: 0

bcloud启动错误

#1

帖子 msswwy » 2018-10-05 12:36

启动bcloud时出现 报错 提示apt-utils ,coreutils, cpio, dbus, dh-python 等软件包陈旧。 :Adore
poloshiao
论坛版主
帖子: 18273
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1948 次

Re: bcloud启动错误

#2

帖子 poloshiao » 2018-10-05 14:57

經常性 更新你的系統
sudo apt update
sudo apt upgrade
再启动 bcloud 看看
msswwy
帖子: 3
注册时间: 2018-10-05 11:29
系统: linux
送出感谢: 0
接收感谢: 0

Re: bcloud启动错误

#3

帖子 msswwy » 2018-10-05 19:29

有没有指定的软件包,如果全部更新,我装的ubuntu 会更新nvidia 然后出错
poloshiao
论坛版主
帖子: 18273
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1948 次

Re: bcloud启动错误

#4

帖子 poloshiao » 2018-10-05 19:40

我装的ubuntu 会更新nvidia
1. 能否說明更清楚一點 ?
2. 你的 nvidia 如何安裝的 ?
头像
astolia
论坛版主
帖子: 3288
注册时间: 2008-09-18 13:11
送出感谢: 1 次
接收感谢: 551 次

Re: bcloud启动错误

#5

帖子 astolia » 2018-10-05 21:12

msswwy 写了:
2018-10-05 19:29
有没有指定的软件包,如果全部更新,我装的ubuntu 会更新nvidia 然后出错
升级就是重新安装最新版本,所以就是用sudo apt install xxx来升级xxx
回复

回到 “系统安装和升级”