安装scim-python的时候提示需要scim(已解决,应安装dev包)

系统字体配置、中文显示和输入法问题
回复
头像
kopision
帖子: 578
注册时间: 2007-05-06 18:11
送出感谢: 0
接收感谢: 0

安装scim-python的时候提示需要scim(已解决,应安装dev包)

#1

帖子 kopision » 2008-01-09 17:23

但我确实已经安装scim了啊...

代码: 全选

kopision@PC4Cat:~/Desktop/scim-python-0.1.9$ aptitude show scim
软件包: scim
状态: 已安装
自动安装: 是
版本号: 1.4.7-1ubuntu2
优先级: 可选
部分: utils
维护者: Ubuntu Core developers <ubuntu-devel-discuss@lists.ubuntu.com>
未压缩尺寸: 2052k
该怎么解决呢? :?
上次由 kopision 在 2008-01-10 15:11,总共编辑 1 次。
……
windywinter
帖子: 192
注册时间: 2007-02-17 12:24
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 windywinter » 2008-01-09 21:03

安装[url=apt://libscim-dev]libscim-dev[/url]
梦.:如此短暂 http://d.ream.at
头像
kopision
帖子: 578
注册时间: 2007-05-06 18:11
送出感谢: 0
接收感谢: 0

#3

帖子 kopision » 2008-01-09 21:54

啊! 忘记了编译软件需要安装dev的包了, 谢谢楼上~ :)
……
回复

回到 “字体美化和中文支持”