Help~~! 输入法问题 开启特效后 scim 无法随机启动

系统字体配置、中文显示和输入法问题
回复
csiaoyu
帖子: 18
注册时间: 2008-01-19 9:23
送出感谢: 0
接收感谢: 0

Help~~! 输入法问题 开启特效后 scim 无法随机启动

#1

帖子 csiaoyu » 2008-01-19 9:35

先说明个人情况

硬件:AMD 3000+ 1.6G
宇瞻 512M DDR2 667
华硕 TVM M2V
希捷 160G 8M sata
ATI x350 128M 128bit
Sony DVD -rw

软件: windows xp

新装的 ubuntu 7.10 安装 eva 和 开启特效后 输入法 不能随机开启了,怎么弄阿? 网友给了 一种方法 就是 scim -d

我是 这样开启特效的:

系统-系统管理-新立得软件包管理器
安装下面两个软件包:
compizconfig-settings-manager
xserver-xgl

安装完后重启。


重启之后就 看不到 输入法图标了


望高手指点阿

本认是极品菜鸟


小弟先谢过了~~
头像
sammysun
帖子: 4088
注册时间: 2007-12-08 23:33
来自: SCUT-guangzhou
送出感谢: 0
接收感谢: 0

#2

帖子 sammysun » 2008-01-19 12:02

LZ是不是昨天华工群上那个? :lol: :lol: :lol:
gongliang1984
帖子: 4
注册时间: 2007-10-25 22:35
送出感谢: 0
接收感谢: 0

#3

帖子 gongliang1984 » 2008-01-20 12:25

scim设置->全局设置->将预编辑字符串嵌入到客户端中 前的勾去掉

scim设置->;gtk->嵌入式候选词标的勾去掉

重启scim

打开终端,输入 pkill scim

然后输入 scim -d

一切搞定
回复

回到 “字体美化和中文支持”