[问题] I can't install scim Please help me

系统字体配置、中文显示和输入法问题
回复
hxs_handle
帖子: 9
注册时间: 2008-02-01 10:51
送出感谢: 0
接收感谢: 0
联系:

[问题] I can't install scim Please help me

#1

帖子 hxs_handle » 2008-02-05 18:38

I try any I known to install the scim but i failed pleae help me, thanks

handle@handle-desktop:~$ sudo apt-get -f install scim
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
scim: 依赖: scim-gtk2-immodule 但是它将不会被安装
E: 无法安装的软件包
handle@handle-desktop:~$

and then:

handle@handle-desktop:~$ sudo apt-get -f install scim-gtk2-immodule
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
scim-gtk2-immodule: 依赖: scim 但是它将不会被安装
依赖: libgtk2.0-0 (>= 2.10.3) 但是它将不会被安装
依赖: libgtk2.0-bin 但是它将不会被安装
E: 无法安装的软件包
handle@handle-desktop:~$
hxs_handle
帖子: 9
注册时间: 2008-02-01 10:51
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 hxs_handle » 2008-02-05 18:53

any one can help me?
deomaxville
帖子: 38
注册时间: 2007-08-17 15:18
送出感谢: 0
接收感谢: 0

re

#3

帖子 deomaxville » 2008-02-08 21:34

你直接在系统设置语言里安装中文简体 系统自动就会安装上scim和一些常用输入法
头像
bearscafe
帖子: 694
注册时间: 2007-05-05 23:11
送出感谢: 2 次
接收感谢: 0

#4

帖子 bearscafe » 2008-02-08 21:38

用的是debian吧?先刷新一下:

代码: 全选

sudo apt-get update
然后再安装。

或者换个源试试。
hxs_handle
帖子: 9
注册时间: 2008-02-01 10:51
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 hxs_handle » 2008-02-09 9:21

谢谢各位,发现是语言包没有安装全,里面只有一个English,把中文的语言包安装以后问题解决。
头像
abysshal
帖子: 64
注册时间: 2008-01-25 13:27
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 abysshal » 2008-02-25 11:11

这样啊..学习了..
回复

回到 “字体美化和中文支持”