当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]**怪现象**请教,英文字体为方块,中文正常
帖子发表于 : 2008-02-19 16:08 

注册: 2006-08-29 15:21
帖子: 142
地址: 江苏徐州
送出感谢: 0 次
接收感谢: 0 次
环境 : OS 7.10
安装了中文包
安装字体为文泉驿bitmap song
比较喜欢雅黑字体,根据论坛某仁兄的方法安装,结果,中文字体可以显示,英文为方块!
如图

且打开Firefox时,显示"正在启动....." 等会一闪而过,消失了!!!!

求各位大侠给出解决办法!!!! 谢谢!
小弟 fc-cache -fv 的时候,提示
/var/cache/fontconfig: not cleaning cache directory
/root/.fontconfig: not cleaning unwritable cache directory
fc-cache: succeeded


附件:
luanma.jpg
luanma.jpg [ 60.72 KiB | 被浏览 306 次 ]



最后由 cfc4n 编辑于 2008-02-20 11:36,总共编辑了 2 次
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-02-20 11:32 

注册: 2006-08-29 15:21
帖子: 142
地址: 江苏徐州
送出感谢: 0 次
接收感谢: 0 次
如何解决这个问题? 希望各位大侠赐教.....................


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-02-20 13:07 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
估计是权限问题


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-02-20 13:55 

注册: 2006-08-29 15:21
帖子: 142
地址: 江苏徐州
送出感谢: 0 次
接收感谢: 0 次
这下玩了,我把我安装的字体卸载了,结果,所有英文都是方块了!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-02-21 11:58 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
引用:
英文都是方块了
tty下,安装回去啊。说不定,archive的缓存里面还有字体deb。连下载都不需要。


_________________
● 鸣学


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译