当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 35 篇帖子 ]  前往页数 1, 2, 3  下一页
作者 内容
1 楼 
 文章标题 : linux下怎么用淘宝的支付宝呢?
帖子发表于 : 2008-04-15 22:30 
头像

注册: 2007-08-20 8:13
帖子: 247
送出感谢: 0 次
接收感谢: 0 次
有时候要用淘宝买一些小家伙,可是垃圾的只支持IE内核浏览器,我的ubuntu只有firefox,想装IETAB又装不了,如何解决这个问题呢同志们??


_________________
每天都在起步。。。如同起床


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-15 22:33 
头像

注册: 2007-01-28 23:00
帖子: 2682
地址: @江西|南昌@
送出感谢: 0 次
接收感谢: 0 次
老大 ie tab 是WINDOWS下才可以用的呀!

ie4linux 看看 是在不行就 vbox吧!


_________________

Do as you would be done by !


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-15 22:44 
头像

注册: 2007-08-20 8:13
帖子: 247
送出感谢: 0 次
接收感谢: 0 次
嘿嘿我们ubuntu论坛里太少女孩子了.... :em99


_________________
每天都在起步。。。如同起床


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-15 22:47 
头像

注册: 2007-01-28 23:00
帖子: 2682
地址: @江西|南昌@
送出感谢: 0 次
接收感谢: 0 次
什么意思? 问题有解决吗? IE4LINUX 可以吗??


PS:LS的头像的眼神在引诱我! 哈哈 :lol: :lol: :lol:


_________________

Do as you would be done by !


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-15 22:51 

注册: 2007-08-29 22:44
帖子: 320
送出感谢: 0 次
接收感谢: 0 次
可以很肯定的告诉你,ie4linux可以。在付款的时候确实可以。可是不要涉及到网银就没有事。我经常用淘宝的。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-15 22:57 
头像

注册: 2007-10-23 12:54
帖子: 1687
送出感谢: 0 次
接收感谢: 12
用 Opera 浏览器实现的方法

http://soft.deepin.org/read.php?tid=333758

我没试过下单,支付宝管理界面是可以进入的。上个图


附件:
opera-alipay.png
opera-alipay.png [ 97.79 KiB | 被浏览 3275 次 ]

页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-16 1:49 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
李丑男 写道:
可以很肯定的告诉你,ie4linux可以。在付款的时候确实可以。可是不要涉及到网银就没有事。我经常用淘宝的。
浦东银行上可以用firefox的,我用过。其他就不好说了。


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-04-16 7:51 
头像

注册: 2007-08-20 8:13
帖子: 247
送出感谢: 0 次
接收感谢: 0 次
想加入深度,哪位牛人能给引荐一下呢?万谢......

我选择了AutoXBC的方法,多谢哈~~~~


_________________
每天都在起步。。。如同起床


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-04-16 17:06 

注册: 2008-04-16 17:04
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
ie4linux
加wine后的淘宝旺旺,买东西都没有问题。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-04-19 13:29 

注册: 2006-02-07 18:07
帖子: 54
送出感谢: 0 次
接收感谢: 0 次
crossover+ie6可以用的。可以安装taobao,工行,招行的activeX控件


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-04-19 14:14 
头像

注册: 2008-02-02 13:06
帖子: 838
地址: 寶能科技
送出感谢: 2
接收感谢: 2
lpknnkh 写道:
crossover+ie6可以用的。可以安装taobao,工行,招行的activeX控件
建行呢?


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-04-24 12:54 
头像

注册: 2007-12-20 15:08
帖子: 231
地址: harbin
送出感谢: 0 次
接收感谢: 0 次
可以试试 natscape 浏览器


页首
 用户资料  
 
13 楼 
 文章标题 : Re: linux下怎么用淘宝的支付宝呢?
帖子发表于 : 2008-04-27 16:32 
头像

注册: 2008-02-24 14:15
帖子: 693
地址: 江苏
系统: Ubuntu
送出感谢: 17
接收感谢: 0 次
XEUY 写道:
有时候要用淘宝买一些小家伙,可是垃圾的只支持IE内核浏览器,我的ubuntu只有firefox,想装IETAB又装不了,如何解决这个问题呢同志们??

我在想Firefox+IEtab的方法.就是不晓得可不可以


_________________

怀念以前的老台式机。可惜现在租的地方没条件用了。目前只能用笔记本和手机了。


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-04-27 18:03 
头像

注册: 2005-07-02 14:41
帖子: 4133
系统: Ubuntu 14.04 (Kylin)
送出感谢: 53
接收感谢: 11
IE tab不就是用IE哦。


_________________
https://weakish.github.io


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-04-27 19:26 

注册: 2006-04-13 9:57
帖子: 101
送出感谢: 0 次
接收感谢: 0 次
millenniumdark 写道:
IE tab不就是用IE哦。


IETAB只能在windows下面用的


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 35 篇帖子 ]  前往页数 1, 2, 3  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译