当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 28 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [问题]已经装好了8.04正式版 有scim 但是出不来中文
帖子发表于 : 2008-04-24 15:51 

注册: 2008-04-24 15:50
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
已经装好了8.04正式版 有scim 但是出不来中文
本人是菜鸟一个
希望得到答案


版主提醒:
1.凡是不知道 http://wiki.ubuntu.org.cn/Qref/Hardy 为何物的,看完再回来
2.认真看他人的回帖的
3.提问前多搜索,可能你问的问题早就有答案了
4.没办法,对不住楼主,只好在原帖修改了,不然回帖者可能还是不看 :shock:


最后由 hesen80 编辑于 2008-04-28 13:30,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-24 16:50 
头像

注册: 2008-04-24 13:59
帖子: 9
地址: Chengdu, China
送出感谢: 0 次
接收感谢: 0 次
官方网站上 不是还没说出来嘛。你去新手指南看看 。http://wiki.ubuntu.org.cn


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-24 17:49 
头像

注册: 2007-09-29 7:36
帖子: 416
送出感谢: 0 次
接收感谢: 0 次
你下载语言包了没有阿?

因为默认的只是一个外壳而已


不然装fcitx吧 相当好用

先看快速指南 一步一步顺序做下去


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-25 1:42 

注册: 2006-04-18 21:15
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
I have a same question.
so i can not type chinese
German is my default language.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-25 2:21 
头像

注册: 2007-09-29 7:36
帖子: 416
送出感谢: 0 次
接收感谢: 0 次
http://wiki.ubuntu.org.cn/Qref/Hardy

看这个吧 已经说的很详细了 不管做什么先把源换掉 不然你什么东西都别想继续


用外蒙古 跟韩国的官方源 速度很不错@@@不过仅仅对电信而已


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-25 14:34 

注册: 2008-04-25 14:25
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
# 打开“语言支持”对话框(见右图)。单击主菜单中的“系统(System) --> 系统管理(Administration) --> 语言支持(language support)”。
# 在“支持的语言”列表中找到“汉语(Chinese)”,在右端打上勾。同时将默认语言修改为“汉语(Chinese)”并勾选“启用复杂字符输入支持(Enable support to enter complex characters)”,点击确定按钮。

Ubuntu 这时会下载并安装语言包。安装完毕之後,当你注销後重新登录,界面就变成中文的了。

同时也有了中文输入法。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-27 22:23 
头像

注册: 2008-04-26 21:14
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
graduate 写道:
# 打开“语言支持”对话框(见右图)。单击主菜单中的“系统(System) --> 系统管理(Administration) --> 语言支持(language support)”。
# 在“支持的语言”列表中找到“汉语(Chinese)”,在右端打上勾。同时将默认语言修改为“汉语(Chinese)”并勾选“启用复杂字符输入支持(Enable support to enter complex characters)”,点击确定按钮。

Ubuntu 这时会下载并安装语言包。安装完毕之後,当你注销後重新登录,界面就变成中文的了。

同时也有了中文输入法。

大哥,我的语言栏里就只有英文一个选项呀,我的系统现在是有的能显示中文,大部分不能显示中文,是,怎么回事压,,


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-04-27 23:47 

注册: 2008-04-26 11:28
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
kiss80 写道:
graduate 写道:
# 打开“语言支持”对话框(见右图)。单击主菜单中的“系统(System) --> 系统管理(Administration) --> 语言支持(language support)”。
# 在“支持的语言”列表中找到“汉语(Chinese)”,在右端打上勾。同时将默认语言修改为“汉语(Chinese)”并勾选“启用复杂字符输入支持(Enable support to enter complex characters)”,点击确定按钮。

Ubuntu 这时会下载并安装语言包。安装完毕之後,当你注销後重新登录,界面就变成中文的了。

同时也有了中文输入法。

大哥,我的语言栏里就只有英文一个选项呀,我的系统现在是有的能显示中文,大部分不能显示中文,是,怎么回事压,,

现在的Ubuntu 8.04就是这样的,中英文混合,估计是推出太匆忙,没顾得上其他语言类的.


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-04-28 6:14 

注册: 2008-04-27 10:59
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
So am I,Is it need reboot


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-04-28 8:34 

注册: 2008-03-22 15:50
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
不能输入汉字就不要装了,一个输入法何必搞得那么累.用ubuntu只上网不打字就可以了,或者只用e文.
其实ubuntu最大的用途应该是用来删除windows的难删除文件,消灭病毒文件和在windows挂掉的时候转移磁盘文件


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-04-28 13:23 

注册: 2008-04-28 12:51
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
我的机器与7楼的一样,没有中文语言包。
这是怎么回事?


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-04-28 15:53 
头像

注册: 2007-10-14 0:50
帖子: 306
地址: GUCAS
送出感谢: 0 次
接收感谢: 1
ethe 写道:
不能输入汉字就不要装了,一个输入法何必搞得那么累.用ubuntu只上网不打字就可以了,或者只用e文.
其实ubuntu最大的用途应该是用来删除windows的难删除文件,消灭病毒文件和在windows挂掉的时候转移磁盘文件

Linus不知道会作何感想?真搞笑 :roll:


_________________
OS: Debian GNU/Linux
Version: lenny
Kernel: 2.6.36
Xorg: 1.4.2
CPU: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz
HD: 320G SATA
Memory: 2G DDRIII
Graphics:Mobility Radeon HD 3450


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-04-28 20:30 

注册: 2006-09-07 22:51
帖子: 849
送出感谢: 0 次
接收感谢: 0 次
command 写道:
ethe 写道:
不能输入汉字就不要装了,一个输入法何必搞得那么累.用ubuntu只上网不打字就可以了,或者只用e文.
其实ubuntu最大的用途应该是用来删除windows的难删除文件,消灭病毒文件和在windows挂掉的时候转移磁盘文件

Linus不知道会作何感想?真搞笑 :roll:

也许很好笑,不过我也这样做了。
可是我竟然没有笑!!


_________________
blog:http://wkt55555.blog.163.com/


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-04-29 20:52 

注册: 2007-04-08 14:55
帖子: 120
送出感谢: 0 次
接收感谢: 0 次
下个DVD版的,安装好后就是中文的


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-04-30 20:42 
头像

注册: 2007-09-29 7:36
帖子: 416
送出感谢: 0 次
接收感谢: 0 次
hhdai 写道:
kiss80 写道:
graduate 写道:
# 打开“语言支持”对话框(见右图)。单击主菜单中的“系统(System) --> 系统管理(Administration) --> 语言支持(language support)”。
# 在“支持的语言”列表中找到“汉语(Chinese)”,在右端打上勾。同时将默认语言修改为“汉语(Chinese)”并勾选“启用复杂字符输入支持(Enable support to enter complex characters)”,点击确定按钮。

Ubuntu 这时会下载并安装语言包。安装完毕之後,当你注销後重新登录,界面就变成中文的了。

同时也有了中文输入法。

大哥,我的语言栏里就只有英文一个选项呀,我的系统现在是有的能显示中文,大部分不能显示中文,是,怎么回事压,,

现在的Ubuntu 8.04就是这样的,中英文混合,估计是推出太匆忙,没顾得上其他语言类的.


大哥 我也说了 你看快速指南先把源换掉 就会出现其他选项了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 28 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译