当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 8.04+OpenOffice.org2.4输入“删”这个字时,文档中显示不出来?
帖子发表于 : 2008-05-08 11:13 

注册: 2007-10-03 7:42
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
rt?请问如何解决?在别的地方目前没有发现这个问题(我现在就是在8.4环境下)。

还有我的Firefox web Browser3 beta5为何是繁体中文的(简体中文可以正常显示)。能否把它设置成简体的?谢谢。新手才用几天。


_________________
Compaq nc4400
CPU:T5500
RAM:1.25G
Hard:80G
CDROM:无


页首
 用户资料  
 
2 楼 
 文章标题 : 关于“删”这个字输不上去的问题已经解决了。
帖子发表于 : 2008-05-08 11:46 

注册: 2007-10-03 7:42
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
想了想有可能是字库的问题。进入/usr/share/font/typefont/openoffice目录下(我不会装字体,linux下没有装过)。。就简单的把windowsxp下的simhei.ttf拷贝到它的目录下,然后在openoffice字体选择时就有了“黑体”这个字体。选择它就没有问题了。

第二个问题请问如何解决啊。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-08 12:20 
头像

注册: 2007-12-08 23:33
帖子: 4088
地址: SCUT-guangzhou
送出感谢: 0 次
接收感谢: 0 次
第二个问题自己在论坛搜吧~
发过很多次了


页首
 用户资料  
 
4 楼 
 文章标题 : 第二个问题也解决了。
帖子发表于 : 2008-05-08 12:58 

注册: 2007-10-03 7:42
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
采用了楼上的建议(如果楼上肯直接帮助,那就完美了)~~~~参见下面的贴子问题解决了。
http://forum.ubuntu.org.cn/viewtopic.ph ... 44a56969a5


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-10 10:34 

注册: 2008-05-07 19:10
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
可以的啊 :shock:


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-05 13:29 

注册: 2008-05-23 15:29
帖子: 75
地址: 广东佛山南海
送出感谢: 0 次
接收感谢: 0 次
我发现就五号字看不到,选择它换成其他字号又看到了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译