[问题]英文界面下调用SCIM的问题

系统字体配置、中文显示和输入法问题
回复
头像
aeonhuang
帖子: 115
注册时间: 2008-06-01 22:55
来自: 广东
送出感谢: 0
接收感谢: 0
联系:

[问题]英文界面下调用SCIM的问题

#1

帖子 aeonhuang » 2008-06-01 22:59

我登录界面选择的英文的话,则无法调用SCIM,如果改为中文界面登录,才能使用SCIM,为什么呢?是不是一定要这样设定才可以?我是初学者,希望大家能说明白点,我看之前有几个关于同类型的问题,结果都没有人给出很好的答复,谢谢!
头像
qiang_liu8183
论坛版主
帖子: 10670
注册时间: 2006-09-10 22:36
来自: 北京
送出感谢: 1 次
接收感谢: 6 次

#2

帖子 qiang_liu8183 » 2008-06-01 23:10

locale问题,教学区有很好的locale设置帖子,自己去看看
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲
头像
aeonhuang
帖子: 115
注册时间: 2008-06-01 22:55
来自: 广东
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 aeonhuang » 2008-06-01 23:19

谢谢LS。
The word aeon, also spelled eon or æon, means "age", "forever" or "for eternity".
tonnyhan
帖子: 1
注册时间: 2008-06-05 11:35
送出感谢: 0
接收感谢: 0

#4

帖子 tonnyhan » 2008-06-05 14:16

8.04安装好中文支持然后配置scim,最重要的是英文环境下的,缺省语言支持是英文,在英语语言支持下面有一行“Enable surpport to enter complex characters "需要选中,这样重新启动以后,输入框就可以出来了。
图片不能贴过来,[/img]
附件
scim.jpg
回复

回到 “字体美化和中文支持”