一个可能是经典的中文问题。(已经搞定)

系统字体配置、中文显示和输入法问题
回复
头像
yechf
帖子: 305
注册时间: 2006-04-27 12:18
来自: 浙江德清武康
送出感谢: 3 次
接收感谢: 0

一个可能是经典的中文问题。(已经搞定)

#1

帖子 yechf » 2006-05-01 21:05

我的是ubuntu,默认是GNOME,使用了“Ubuntu Linux系统快速设置指南"--http://tech.ccidnet.com/art/3089/200604 ... 决不了中文文件的显示,在/media里好像就没有中文名的文件一样,晕死了 :( :twisted:
后来我通过网络安装了KDE,同样的设置,仍搞不定中文,现在我的amarok都只能听英文名的歌曲。 :x
这个论坛板块能不能把经典问题弄个贴,置顶?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-05-01 21:36

你这个不经典,是特殊。要是经典的话,就没人用lin了啊。
文件显示都不出中文,看样子像没安装中文环境。请按照主页的新人指南操作一次。其他网站转的,可能说明不到位的。
● 鸣学
tt7646
帖子: 163
注册时间: 2006-03-26 17:16
来自: 广东中山
送出感谢: 0
接收感谢: 0

#3

帖子 tt7646 » 2006-05-02 12:43

是你的挂载问题吧。。。没有加入utf8
Cykit
帖子: 17
注册时间: 2006-02-20 9:55
送出感谢: 0
接收感谢: 0
联系:

我的fstab,希望对你有帮助

#4

帖子 Cykit » 2006-05-02 23:15

代码: 全选



# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hda9       /               ext3    defaults,errors=remount-ro 0       1
/dev/hda1       /media/hda1     ntfs    defaults,ro,iocharset=utf8,umask=0222        0       0
/dev/hda5       /media/hda5     ntfs    defaults,ro,iocharset=utf8,umask=0222        0       0
/dev/hda6       /media/hda6     ntfs    defaults,ro,iocharset=utf8,umask=0222        0       0
/dev/hda7       /media/hda7     ntfs    defaults,ro,iocharset=utf8,umask=0222        0       0
/dev/hdb1       /media/hdb1     ntfs    defaults,ro,iocharset=utf8,umask=0222        0       0
/dev/hda8       none            swap    sw              0       0
/dev/hdc        /media/cdrom0   udf,iso9660 user,noauto     0       0

头像
yechf
帖子: 305
注册时间: 2006-04-27 12:18
来自: 浙江德清武康
送出感谢: 3 次
接收感谢: 0

#5

帖子 yechf » 2006-05-03 8:40

:D 是fstab的问题,现在弄好了。
zou3pi
帖子: 6
注册时间: 2006-03-14 19:53
送出感谢: 0
接收感谢: 0

#6

帖子 zou3pi » 2006-05-07 13:53

# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
/dev/hda7 / ext3 defaults,errors=remount-ro 0 1
/dev/hda8 none swap sw 0 0
/dev/hdd /media/cdrom0 udf,iso9660 user,noauto 0 0
/dev/hda5 /windows/hda5 ntfs auto,user,nls=utf8,umask=0 0 0
/dev/hda6 /windows/hda6 ntfs auto,user,nls=utf8,umask=0 0 0
/dev/hda7 /windows/hda7 ntfs auto,user,nls=utf8,umask=0 0 0
/dev/hda1 /windows/hda1 vfat auto,user,utf8,umask=0 0 0

这是我的FSTAB文件信息,我修改了一次已经使我的机器不能 启动了,高人帮我看一下需要修改那里
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#7

帖子 eexpress » 2006-05-07 14:12

zou3pi 写了:# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
/dev/hda7 / ext3 defaults,errors=remount-ro 0 1
/dev/hda8 none swap sw 0 0
/dev/hdd改c试试 /media/cdrom0 udf,iso9660 user,noauto 0 0
/dev/hda5 /windows/hda5 ntfs auto,user,nls=utf8,umask=0 0 0
/dev/hda6 /windows/hda6 ntfs auto,user,nls=utf8,umask=0 0 0
/dev/hda7 /windows/hda7 ntfs auto,user,nls=utf8,umask=0 0 0
/dev/hda1 /windows/hda1 vfat auto,user,utf8,umask=0 0 0

这是我的FSTAB文件信息,我修改了一次已经使我的机器不能 启动了,高人帮我看一下需要修改那里
● 鸣学
ldy207
帖子: 2
注册时间: 2006-05-12 0:30
送出感谢: 0
接收感谢: 0

#8

帖子 ldy207 » 2006-05-16 9:45

yechf 写了::D 是fstab的问题,现在弄好了。
怎么弄好的?说出步骤来听听好吗?我也遇到相同的问题。
头像
cnleon
帖子: 38
注册时间: 2006-04-08 23:12
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 cnleon » 2006-05-17 14:29

zou3pi 写了:# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
/dev/hda7 / ext3 defaults,errors=remount-ro 0 1
/dev/hda8 none swap sw 0 0
/dev/hdd /media/cdrom0 udf,iso9660 user,noauto 0 0
/dev/hda5 /windows/hda5 ntfs auto,user,nls=utf8,umask=0 0 0
/dev/hda6 /windows/hda6 ntfs auto,user,nls=utf8,umask=0 0 0
/dev/hda7 /windows/hda7 ntfs auto,user,nls=utf8,umask=0 0 0
/dev/hda1 /windows/hda1 vfat auto,user,utf8,umask=0 0 0

这是我的FSTAB文件信息,我修改了一次已经使我的机器不能 启动了,高人帮我看一下需要修改那里

参考你这个就搞定了
回复

回到 “字体美化和中文支持”