安装scim失败

系统字体配置、中文显示和输入法问题
回复
头像
why
帖子: 16
注册时间: 2007-08-16 20:49
来自: 北京
送出感谢: 0
接收感谢: 0

安装scim失败

#1

帖子 why » 2008-08-17 16:15

在安装scim时出错,请大侠们赐教呀!
sudo apt-get install scim
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
scim: 依赖: scim-gtk2-immodule (= 1.4.7-1ubuntu2) 但是它将不会被安装
E: 无法安装的软件包
回复

回到 “字体美化和中文支持”