当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题] scim-python的deb在64bit的8.04中是否无法安装?
帖子发表于 : 2008-08-23 18:37 

注册: 2008-05-10 15:34
帖子: 236
送出感谢: 0 次
接收感谢: 0 次
如题

一开始去google下的是源码,编译才能用的
./configure提示我少个python-gtk-2.0,于是在源中各种寻找,依赖关系一层层寻找下来,直到python 2.5-dev,点上了提示
代码:
python2.5-dev:
  依赖: python2.5 (=2.5.2-2ubuntu4.1) 但是将会安装 2.5.2-2ubuntu5

无论如何不能勾上并安装,不解......(我是刚来的菜鸟...)

我试了一下deb的,不能安装,提示Wrong Architecture 'i386'

又google了一个RPM版的....用alien转成deb再装就可以了,虽然一堆警告....
可以在scim中看见python了,不过不知道能不能用.....

又下载了fitx的i386的deb包,发现一样不能安装.....(现在觉得为了用上4G内存选择64位有点不明智...)

是不是fitx就不支持64bit系统?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-23 18:48 

注册: 2007-05-06 10:12
帖子: 1994
送出感谢: 0 次
接收感谢: 0 次
论坛里有做好的包


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-23 19:08 

注册: 2008-05-10 15:34
帖子: 236
送出感谢: 0 次
接收感谢: 0 次
谢谢,能帮我找一下么?我在精华,帖子列表里找了很久了,眼已经花了....... :em80


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-23 19:20 

注册: 2008-05-10 15:34
帖子: 236
送出感谢: 0 次
接收感谢: 0 次
搜索了一下论坛,找到了

不过fitx amd 64的版本的只有0.2.0的?
没有最新版的么?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-23 19:55 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
似乎没有最新版的。。。


_________________
Ubuntu User


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-08-23 20:23 

注册: 2008-05-10 15:34
帖子: 236
送出感谢: 0 次
接收感谢: 0 次
fitx对wine的支持确实很糟....确切的说应该是scim-python吧?

scim-pinyin就可以在wine下舒服的使用.....


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-08-23 21:13 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
setter 写道:
fitx对wine的支持确实很糟....确切的说应该是scim-python吧?

scim-pinyin就可以在wine下舒服的使用.....

同意阿。。。。智能拼音确实支持不错。。。


_________________
Ubuntu User


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-08-23 21:38 

注册: 2008-05-10 15:34
帖子: 236
送出感谢: 0 次
接收感谢: 0 次
只不过智能拼音的9个选词实在太多了....有没有办法减少一点?.....


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-08-23 21:49 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
确实很多。。。。5个就不错了。。。


_________________
Ubuntu User


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-08-24 13:18 

注册: 2008-05-10 15:34
帖子: 236
送出感谢: 0 次
接收感谢: 0 次
找了很久,没有发现像fcitx那样的配置文件......

google也没有相关的内容,是不是就不能修改.....


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-08-24 22:20 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
继续支持FITX。。。


_________________
Ubuntu User


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译