当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]使用了simsun字体后,中文显示时为何时有时无?
帖子发表于 : 2006-05-07 14:24 

注册: 2006-02-19 10:24
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
请教各位,我在使用了windows下的simsun.ttc䒈分解出的simsun.ttf字体后,为何有些字体显示,有时会变的很模糊,当鼠标方上去后会短暂的清晰起来,具体见图。


附件:
文件注释: 浏览网页时的状况``
Screenshot-2.png
Screenshot-2.png [ 88.36 KiB | 被浏览 498 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-05-07 14:55 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
论坛有好几个帖子,和你一样的。看看。说不定就是去掉日文字体搞好了。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-05-07 23:49 
头像

注册: 2005-08-02 7:23
帖子: 773
地址: 上海
送出感谢: 0 次
接收感谢: 1
你用的Nvidia显卡吧?xorg.conf里改一下:
代码:
Option "RenderAccel" "[color=red]false[/color]"

重启X.
或者装最新8756版驱动.


_________________
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-05-08 22:40 

注册: 2006-02-19 10:24
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上的各位兄弟~!

Option "RenderAccel" "false" 确实有效 :P


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-05-26 21:17 

注册: 2006-05-23 1:52
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
请问一下,那个 目录 在哪呀 ,我怎么 没找到 》。。。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-05-27 5:47 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
代码:
/etc/X11/xorg.conf


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译