当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [问题] 安装了fitx后,每次在scim输入法设置中改变一些设置后
帖子发表于 : 2008-08-31 14:06 
头像

注册: 2008-02-11 15:46
帖子: 450
送出感谢: 0 次
接收感谢: 0 次
安装了fitx后,每次在scim输入法设置中改变一些设置后,点击确定,系统就会停止响应,除了重启,并无他法!

各位有这问题吗?如何解决?

我电脑是神舟优雅HP500,8.04, -21内核.


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-01 12:13 

注册: 2008-04-25 11:43
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
试试不要在输入法右键进入设置,在系统-首选项中进入。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-09-01 19:08 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
这个不是Fitx的问题。。。
而是你的scim的问题
我安装了正用得爽呢。。。感谢人家作者还来不及


_________________
Ubuntu User


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-09-03 12:08 

注册: 2008-04-25 11:43
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
还是scim对我好些。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-09-03 20:47 

注册: 2008-08-19 16:13
帖子: 106
送出感谢: 0 次
接收感谢: 0 次
我的也是,注销都没用,只能重启


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-09-12 8:43 

注册: 2007-02-27 0:43
帖子: 190
送出感谢: 0 次
接收感谢: 0 次
事实上我的也是这样,刚装的系统,应该不是我的问题~
这么多难兄难弟,看来不是个例嘛~


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-09-18 21:28 

注册: 2008-05-15 21:11
帖子: 289
送出感谢: 0 次
接收感谢: 0 次
我的也是,而且firefox 也会崩溃。

我和 作者反应了问题,他说他的机子上不能重现这个问题。(大意。)

:)

我已经把这个帖子告诉作者了: http://code.google.com/p/fitx/issues/detail?id=47


我还有一个问题: 选择 share the same imput method among all the applicaitons 后,就无法启动 firefox。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-09-18 23:16 

注册: 2006-04-24 23:17
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
你们安装的scim-python是什么版本?在0.1.12上应该没有问题的。是否是安装的0.1.12以前或者以后?fitx是依赖scim-python的。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-09-19 11:06 

注册: 2008-05-15 21:11
帖子: 289
送出感谢: 0 次
接收感谢: 0 次
报告,我是七楼,安装的是 scim-python 0.1.12 sid 。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-09-19 11:15 

注册: 2006-04-24 23:17
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
这样帮助测试一下

首先一个终端下运行
代码:
$pkill scim
$scim -e python -f socket



然后另外开一个终端运行
代码:
$scim-setup

在出现设置界面中修改配置,保存

看看两个终端是否有什么信息输出,并注意看看是否会出现系统 不响应的问题


然后点击scim的图标重新加载配置,再看看两个终端是否有什么信息输出,并注意看看是否会出现系统 不响应的问题


把信息贴出来。

恢复需要重新login一下。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-09-19 17:22 

注册: 2008-05-15 21:11
帖子: 289
送出感谢: 0 次
接收感谢: 0 次
loya2008 写道:
这样帮助测试一下

首先一个终端下运行
代码:
$pkill scim
$scim -e python -f socket



然后另外开一个终端运行
代码:
$scim-setup

在出现设置界面中修改配置,保存

看看两个终端是否有什么信息输出,并注意看看是否会出现系统 不响应的问题


两个终端中的信息见截图。 没有出现系统失去响应的现象。


loya2008 写道:
然后点击scim的图标重新加载配置,再看看两个终端是否有什么信息输出,并注意看看是否会出现系统 不响应的问题


重新加载后,两个终端中没有出现新的信息。也没有出现系统失去响应的情况。


附件:
screenshot4.png
screenshot4.png [ 49.39 KiB | 被浏览 1168 次 ]

screenshot5.png
screenshot5.png [ 51.57 KiB | 被浏览 1163 次 ]

页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-09-19 17:30 

注册: 2006-04-24 23:17
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
把$more ~.fit/fitd.conf

把这个文件内容贴一下。


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-09-19 21:23 

注册: 2008-05-15 21:11
帖子: 289
送出感谢: 0 次
接收感谢: 0 次
我现在不在自己的电脑上,明天贴。 :)


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-09-20 16:33 

注册: 2008-05-15 21:11
帖子: 289
送出感谢: 0 次
接收感谢: 0 次
~/.fit/fitd.conf 文件如下:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//GNUstep//DTD plist 0.9//EN" "http://www.gnustep.org/plist-0_9.xml">
<plist version="0.9">
<dict>
<key>InputMode</key>
<string>PY</string>
<key>MHPYSetting</key>
<dict>
<key>c-ch</key>
<integer>0</integer>
<key>ian-iang</key>
<integer>0</integer>
<key>l-n</key>
<integer>0</integer>
<key>s-sh</key>
<integer>0</integer>
<key>en-eng</key>
<integer>0</integer>
<key>uan-uang</key>
<integer>0</integer>
<key>in-ing</key>
<integer>0</integer>
<key>z-zh</key>
<integer>0</integer>
<key>f-h</key>
<integer>0</integer>
<key>an-ang</key>
<integer>0</integer>
</dict>
<key>PYMode</key>
<string>QP</string>
<key>SPScheme</key>
<string></string>
<key>WBXMode</key>
<string>Normal</string>
<key>TradChinese</key>
<string>0</string>
<key>LookupTablePageSize</key>
<string>9</string>
<key>HalfPunctAfterNumber</key>
<string>0</string>
<key>DisableIMode</key>
<string>1</string>
<key>DisableVMode</key>
<string>1</string>
<key>DisablePunctCommit</key>
<string>0</string>
<key>EnableCommaPeriodCommit</key>
<string>0</string>
<key>EnableMinusEqualCommit</key>
<string>0</string>
</dict>
</plist>


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-09-20 21:41 

注册: 2006-04-24 23:17
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
把这两行修改一下:
引用:
<key>SPScheme</key>
<string></string>

修改成
引用:
<key>SPScheme</key>
<string>微软</string>

这个问题引起了上图中的错误。但是不能确定是否引起系统不响应。修改后再测试一下,如果没有问题,退出后再试试看正常操作是否引起问题。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译