当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 无法选择中文支持
帖子发表于 : 2008-09-27 23:35 
头像

注册: 2008-08-28 15:30
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
同学刚刚装了ubuntu8.04但是在语言支持之中,只有英文一项,这个问题好像在网上也找不到解答呀,好像上面那个眶里应该有很多选项其中有中文的


附件:
Screenshot.png
Screenshot.png [ 340.17 KiB | 被浏览 1322 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 无法选择中文支持
帖子发表于 : 2008-09-27 23:45 
头像

注册: 2007-10-23 12:54
帖子: 1688
送出感谢: 0 次
接收感谢: 13
开新立得试试,有可能是软件源没设置好。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 无法选择中文支持
帖子发表于 : 2008-09-28 19:13 

注册: 2005-09-27 16:32
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
1 check your locale ,run the following command to see if you are using zh_CN.UTF-8
#locale
2 run the following command to check if you open the locale zh_CN.UTF-8,if not ,you have to edit /etc/locale.gen,to open it
#sudo locale.gen
3 run
#sudo fc-cache -fv
4 log out and then log in

have fun !


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 无法选择中文支持
帖子发表于 : 2008-09-28 19:15 

注册: 2005-09-27 16:32
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
if you are not using chinese locale
then add the following codes to ~/.xinitrc

export LC_CTYPE="zh_CN.utf8"
export LANG=zh_CN.utf8
export LC_NUMERIC="zh_CN.utf8"
export LC_TIME="zh_CN.utf8"
export LC_COLLATE=zh_CN
export LC_MONETARY="zh_CN.utf8"
export LC_MESSAGES="zh_CN.utf8"
export LC_PAPER="zh_CN.utf8"
export LC_NAME="zh_CN.utf8"
export LC_ADDRESS="zh_CN.utf8"
export LC_TELEPHONE="zh_CN.utf8"
export LC_MEASUREMENT="zh_CN.utf8"
export LC_IDENTIFICATION="zh_CN.utf8"
export LC_ALL="zh_CN.utf8"


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 无法选择中文支持
帖子发表于 : 2008-09-28 22:05 

注册: 2008-04-22 14:33
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
应该sudo apt-get update一下,然后肯定就有中文支持了


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 无法选择中文支持
帖子发表于 : 2008-09-28 22:51 
头像

注册: 2007-04-24 15:34
帖子: 119
地址: SYTU
送出感谢: 0 次
接收感谢: 0 次
zhubangbing 写道:
应该sudo apt-get update一下,然后肯定就有中文支持了


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 无法选择中文支持
帖子发表于 : 2008-10-01 12:20 
头像

注册: 2008-08-28 15:30
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
zhubangbing 写道:
应该sudo apt-get update一下,然后肯定就有中文支持了



已经搞定了,谢谢了大家了


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 无法选择中文支持
帖子发表于 : 2008-10-08 23:23 

注册: 2008-10-08 20:48
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
i am ok too


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 无法选择中文支持
帖子发表于 : 2008-10-10 13:59 

注册: 2008-10-10 13:56
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
Can you tell me how to do?
I have the same question.


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 无法选择中文支持
帖子发表于 : 2008-10-10 16:40 

注册: 2008-09-13 0:07
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
有没有可以离线安装的ubuntu中文包。下载它要用两个小时啊。每次重新安装都要2个小时更新。效率太低了。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 无法选择中文支持
帖子发表于 : 2008-10-11 23:53 

注册: 2008-10-11 23:23
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
我也是同一个问题,到底怎么解决的呢?谢谢啦! :em02


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 无法选择中文支持
帖子发表于 : 2008-10-21 12:59 

注册: 2008-10-21 12:47
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
:em20
是呀,是呀,我也是这个问题。
不好搞定呀。有没高手多讲讲。是不是用linux必须上网。
我没太多条件上网。
还有好多安装包,根本找不到。
不知道在安装光盘中可不可找到?


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 无法选择中文支持
帖子发表于 : 2008-10-22 12:33 

注册: 2008-10-21 12:20
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
我也要离线升级包.我学校的网速不行啊,每次都下载不下来..


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 无法选择中文支持
帖子发表于 : 2008-10-22 12:34 

注册: 2008-10-21 12:20
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
我也要


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译