当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的系统是从官网下载的8.10版本,安装qq出现下面的问题,怎么解决阿?新手。
帖子发表于 : 2008-11-06 11:09 

注册: 2008-10-27 1:01
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
king@ubuntu:~/桌面$ sudo dpkg -i ibus-pinyin_0.1.1.20080901-1_i386.deb
选中了曾被取消选择的软件包 ibus-pinyin。
(正在读取数据库 ... 系统当前总共安装有 98551 个文件和目录。)
正在解压缩 ibus-pinyin (从 ibus-pinyin_0.1.1.20080901-1_i386.deb) ...
dpkg:依赖关系问题使得 ibus-pinyin 的配置工作不能继续:
ibus-pinyin 依赖于 ibus;然而:
未曾安装软件包“ibus”。
dpkg:处理 ibus-pinyin (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
ibus-pinyin
king@ubuntu:~/桌面$ sudo dpkg -i ibus-pinyin_0.1.1.20080901-1_i386.deb
(正在读取数据库 ... 系统当前总共安装有 98615 个文件和目录。)
正预备替换 ibus-pinyin 0.1.1.20080901-1 (使用 ibus-pinyin_0.1.1.20080901-1_i386.deb) ...
正在解压缩将用于更替的包文件 ibus-pinyin ...
dpkg:依赖关系问题使得 ibus-pinyin 的配置工作不能继续:
ibus-pinyin 依赖于 ibus;然而:
未曾安装软件包“ibus”。
dpkg:处理 ibus-pinyin (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
ibus-pinyin


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 我的系统是从官网下载的8.10版本,安装qq出现下面的问题,怎么解决阿?新手。
帖子发表于 : 2008-11-13 16:13 

注册: 2008-03-21 16:03
帖子: 192
地址: 湖北宜昌
送出感谢: 0 次
接收感谢: 0 次
这是在装QQ吗?


_________________
http://zhouyuechu.blog.sohu.com/人有三图:一图工作舒服,挣钱多少无所谓;二图能被重用,钱少也认了;三图高薪,累点就累点。 hbyczyc@126.com祝贺宜昌荣誉“全国卫生城市”称号。宜昌欢迎你!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 我的系统是从官网下载的8.10版本,安装qq出现下面的问题,怎么解决阿?新手。
帖子发表于 : 2008-11-13 16:18 
头像

注册: 2007-10-20 11:30
帖子: 1132
送出感谢: 1
接收感谢: 0 次
hbyczyc 写道:
这是在装QQ吗?

同问....


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 我的系统是从官网下载的8.10版本,安装qq出现下面的问题,怎么解决阿?新手。
帖子发表于 : 2008-11-13 20:54 

注册: 2008-06-29 11:16
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
:em20 :em20


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译