ibus的状态栏怎么找回来?

系统字体配置、中文显示和输入法问题
回复
time9900
帖子: 48
注册时间: 2008-10-26 16:13
送出感谢: 0
接收感谢: 0

ibus的状态栏怎么找回来?

#1

帖子 time9900 » 2008-11-16 16:28

很奇怪,我刚装上ibus的时候,状态栏好好的在右下方待着,可是重启以后就不见了,候选字条还在。
我已经把ibus删了又装了,还是这样,怎么把状态条找回来呢?
先谢谢了!
头像
Benhon
帖子: 8
注册时间: 2008-12-10 16:47
送出感谢: 0
接收感谢: 0

Re: ibus的状态栏怎么找回来?

#2

帖子 Benhon » 2008-12-12 17:23

呵呵,我是直接装上了后,状态条就没出来过,好多选项都用不来。 :em06
minicatjimmy
帖子: 133
注册时间: 2008-09-05 11:52
送出感谢: 0
接收感谢: 0

Re: ibus的状态栏怎么找回来?

#3

帖子 minicatjimmy » 2008-12-12 18:20

我的问题正好和LZ相反,要怎么才能把iBus的状态条弄没?
头像
blackiron
帖子: 887
注册时间: 2007-05-25 16:47
来自: 上海
送出感谢: 0
接收感谢: 0

Re: ibus的状态栏怎么找回来?

#4

帖子 blackiron » 2008-12-12 20:27

回楼上的
附件
Screenshot-IBus - 设置.png
头像
Benhon
帖子: 8
注册时间: 2008-12-10 16:47
送出感谢: 0
接收感谢: 0

Re: ibus的状态栏怎么找回来?

#5

帖子 Benhon » 2008-12-13 2:29

今天被我瞎试试出来鸟~

切换到中文输入状态,任务栏里右键 iBus 图标,退出。
系统 > 首选项 > iBus Preferences ,
这时会弹出对话框提示“iBus 进程未启动,是否启动它?”,启动。
呵呵,这个时候 iBus 输入法的找状态栏就出来了。



p.s
刚才在发邮件的时候,可能是由于老在web里复制、粘帖、复制、粘帖的,
突然发现iBus在拼音输入状态打出来的英文而不是中文,
而开其他窗口中文输入则正常,我第一想法就是把 iBus 进程重启一下,
结果点错了,本来是启动附件里的“iBus”,结果打开了系统里的“iBus 属性”选项
呵呵,就外打正着地试出这个方法了。
(iBus输入法状态栏找回来后,才发现状态栏里可以看到拼音输入状态下的临时英文与半角标点输入模式
呵呵,单点 shift 键切换,跟Google拼音输入法一样。
现在想来,当时中文输入状态打出来的是英文估计就是单点了shift建的)

哈哈,4楼说的选项在我没有状态栏的时候已经试过了,当时也不行,现在状态栏出来过一次之后都好用了,奇怪……
对了现在状态栏术语应该叫语言栏……哈哈:)
UiGood
帖子: 45
注册时间: 2011-04-27 17:11
送出感谢: 2 次
接收感谢: 0

Re: ibus的状态栏怎么找回来?

#6

帖子 UiGood » 2011-10-23 15:57

在终端中输入LC_ALL=zh_CN.UTF8 ibus-daemon -r -d -x,我的是这么解决的
coolbengo
帖子: 69
注册时间: 2009-02-14 23:24
送出感谢: 0
接收感谢: 0

Re: ibus的状态栏怎么找回来?

#7

帖子 coolbengo » 2011-10-23 17:47

感谢楼上,我就是按你的方法解决的。
回复

回到 “字体美化和中文支持”