美化的不成功。可是恢复后,现在经常显示完全乱了!

系统字体配置、中文显示和输入法问题
回复
catfox
帖子: 64
注册时间: 2008-05-03 10:32
送出感谢: 0
接收感谢: 0

美化的不成功。可是恢复后,现在经常显示完全乱了!

#1

帖子 catfox » 2008-12-06 22:12

也想美化一下。
按照一个网友的BLOG,
修改了lang...zh, etc/font/font.conf, 还有自己目录下的.font.conf
可是很难看,
于是我又把这三个文件,恢复回去。
可是现在系統有个大問題。
就是不知什么时候,系統连GNOME的菜单的字都显示不出来了。
但是鼠标点击,字会出来。

而且不只是字的問題。图标也显示的怪怪的。比如FIREFOX的工具栏的图标。
同時还有乱七八糟的色块。
我真是不晕了!
请高人指教啊!
谢谢了!
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

Re: 美化的不成功。可是恢复后,现在经常显示完全乱了!

#2

帖子 dogfox » 2008-12-07 11:14

blog?你在谁的blog看的?找他算账
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
catfox
帖子: 64
注册时间: 2008-05-03 10:32
送出感谢: 0
接收感谢: 0

Re: 美化的不成功。可是恢复后,现在经常显示完全乱了!

#3

帖子 catfox » 2008-12-07 12:43

呵呵,是哪个BLOG不重要。
重要的是,我已经恢复了修改的文件,可是现在不仅是菜单的中文和英文有問題。
连网页上的英文也经常显示不全。
同時,有些图形也显示的不对。

请问高人,怎樣将字体和显示,恢复成默认的配置啊?
头像
czjl
帖子: 765
注册时间: 2008-07-28 10:02
送出感谢: 1 次
接收感谢: 0

Re: 美化的不成功。可是恢复后,现在经常显示完全乱了!

#4

帖子 czjl » 2008-12-08 22:51

卸掉GNOME,再重新安装试试。
lcx2003
帖子: 9
注册时间: 2008-11-07 0:06
送出感谢: 0
接收感谢: 0

Re: 美化的不成功。可是恢复后,现在经常显示完全乱了!

#5

帖子 lcx2003 » 2008-12-10 0:19

LZ用的显卡是不是比较老的显卡?因为我也遇到过这样的问题,我的经验是调整字的大小,还有字体设置-》细节里的字体分辨率,还有渲染之类的设置,然后重启X试试,还是不行建议换另外一种字体。
头像
qiang_liu8183
论坛版主
帖子: 10672
注册时间: 2006-09-10 22:36
来自: 北京
送出感谢: 1 次
接收感谢: 6 次

Re: 美化的不成功。可是恢复后,现在经常显示完全乱了!

#6

帖子 qiang_liu8183 » 2008-12-10 3:13

dogfox 写了:blog?你在谁的blog看的?找他算账
:em04
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲
catfox
帖子: 64
注册时间: 2008-05-03 10:32
送出感谢: 0
接收感谢: 0

Re: 美化的不成功。可是恢复后,现在经常显示完全乱了!

#7

帖子 catfox » 2008-12-14 13:56

5楼说的太对了!
我用的是老的快没牙的IBM R31,图形ADAPTER 是INTEL 82830M。
刚开始安装8.10时,还不能进X,强行在CONSOLE下关闭了VISUAL EFFECT才行。
现在有的字,包括英文,有些笔划是虚的。
有些英文字,包括菜单中的字,是一个黑色的方块。
而且一开始刚进X还是好的,用一会儿FIREFOX啊,开几个CONSOLE啊,就不行了。
不知道除了调整字体还是怎么样?
我都想退回8.04了。
受不了了!

这个8.10对老的ADAPTER的支持简直是差的离谱啊。
回复

回到 “字体美化和中文支持”