当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装ibus出现这样的问题,如何解决?
帖子发表于 : 2008-12-28 21:34 

注册: 2008-04-12 12:44
帖子: 980
送出感谢: 1
接收感谢: 1
pengtao@pengtao-laptop:~$ sudo apt-get install ibus ibus-pinyin ibus-table
[sudo] password for pengtao:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
ibus: 依赖: libpango1.0-0 (>= 1.20.5) 但是 1.20.1-1 正要被安装
E: 无法安装的软件包


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装ibus出现这样的问题,如何解决?
帖子发表于 : 2008-12-29 10:30 

注册: 2008-04-12 12:44
帖子: 980
送出感谢: 1
接收感谢: 1
我的版本是ubuntu8.04


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装ibus出现这样的问题,如何解决?
帖子发表于 : 2009-01-02 1:19 

注册: 2008-09-29 10:10
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
单独安装libpango1.0-0试试


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译