Can ibus be installed on the ubuntu 7.10?

系统字体配置、中文显示和输入法问题
回复
nokuta
帖子: 38
注册时间: 2007-07-07 21:35
送出感谢: 0
接收感谢: 0

Can ibus be installed on the ubuntu 7.10?

#1

帖子 nokuta » 2009-01-13 10:56

Hi all, I am using ubuntu 7.10 and I found I can not install ibus by apt-get install ibus, below is the error message:
--------------------------------
he following packages have unmet dependencies:
ibus: Depends: libcairo2 (>= 1.6.0) but 1.4.10-1ubuntu4.4 is to be installed
Depends: libglib2.0-0 (>= 2.16.0) but 2.14.1-1ubuntu1 is to be installed
Depends: libpango1.0-0 (>= 1.20.5) but 1.18.3-0ubuntu1 is to be installed
Depends: python-dbus (>= 0.83) but 0.82.0-1ubuntu1 is to be installed
E: Broken packages
----------------------------------

it seems a lot of depends packages version are lower than request.

how to resolve it?

ps: I can't update my ubuntu to 8.x, because this is company's server and many users login to it via vnc. I am not administrator.
头像
cocolvrui8
帖子: 41
注册时间: 2009-01-16 0:35
送出感谢: 0
接收感谢: 0

Re: Can ibus be installed on the ubuntu 7.10?

#2

帖子 cocolvrui8 » 2009-01-16 11:03

I am using ubuntu 7.10,too
一般少于40字节
回复

回到 “字体美化和中文支持”