当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ibus_1.1 和五笔 for ubuntu 9.04 (faunty)
帖子发表于 : 2009-03-03 16:07 

注册: 2007-04-26 9:22
帖子: 117
送出感谢: 0 次
接收感谢: 0 次
废了好半天劲,终于弄成功了。

设置一个环境变量。

vi ~/.bashrc增加下面几行。

export IBUS_PREFIX=/usr
export GTK_IM_MODULE=ibus
export XMODIFIERS=@im=ibus
export QT_IM_MODULE=ibus

/usr/bin/ibus-setup
打开输入法设置菜单。增加五笔输入法86版。

注销退出再进入。

cheatsheet:

Ctrl+/ 打开直接上屏。五笔熟手这下有福了。

可以到http://mineral.javaeye.com/admin/blogs/342336下载我编译好的deb包。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ibus_1.1 和五笔 for ubuntu 9.04 (faunty)
帖子发表于 : 2009-03-03 19:25 

注册: 2007-08-25 10:37
帖子: 877
送出感谢: 0 次
接收感谢: 0 次
期待有人编译8.04版的。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ibus_1.1 和五笔 for ubuntu 9.04 (faunty)
帖子发表于 : 2009-03-04 9:19 

注册: 2008-04-27 0:40
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
注册满三天后才能使用下载功能,能不能放在其他地方啊


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ibus_1.1 和五笔 for ubuntu 9.04 (faunty)
帖子发表于 : 2009-03-04 15:32 

注册: 2007-04-26 9:22
帖子: 117
送出感谢: 0 次
接收感谢: 0 次
更新:

如果运行了升级程序更新到最新的python后。附件中的包就不能用了。这个包只适合于python2.5

查看本地的python版本。

python -V

如果要python2.6下能用的包,PM我或者单独到http://forum.ubuntu.org.cn/viewtopic.php?f=8&t=186982里下载。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ibus_1.1 和五笔 for ubuntu 9.04 (faunty)
帖子发表于 : 2009-03-04 16:50 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
ibus有潜力的下一代输入法,有图不?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译