当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu8.10打印缺字问题
帖子发表于 : 2009-03-28 6:25 

注册: 2009-03-28 6:16
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
用字体 AR PL UKai CN 缺字:洁
用字体 文鼎PL简中楷 缺字 :肖,续,谭

我是用OpenOffice.org作测试的
但这并好象不是OpenOffice.org的问题,原因如下:
1、for windows的版本没有此问题。
2、OpenOffice.org打印预览没有问题。
3、OpenOffice.org输出成Pdf也没有问题。(这也是个临时解决问题的办法:先输出成pdf,再拿pdf来打印)
但也好象不是打印系统的问题,因为
1、用abiword 打印这几个字没有问题
2、Debian Linux5.0下OpenOffice.org打印也没有问题
不知问题出在哪?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu8.10打印缺字问题
帖子发表于 : 2009-03-30 15:33 
头像

注册: 2007-01-04 9:49
帖子: 829
系统: ubuntu-gnome
送出感谢: 5
接收感谢: 5
同样问题
现在9.04也有这个问题。
很多人试过了,8.04下没这个问题。无论8.04、8.10、9.04俺都是用的.openoffice3.0。
另根据俺的搜索,其它发行版的较新版也有这个问题。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu8.10打印缺字问题
帖子发表于 : 2009-03-31 20:31 

注册: 2007-12-25 22:41
帖子: 273
送出感谢: 0 次
接收感谢: 0 次
轉成PDF再列印吧。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu8.10打印缺字问题
帖子发表于 : 2009-04-10 11:52 
头像

注册: 2007-06-13 15:57
帖子: 12565
地址: 在他乡
送出感谢: 50
接收感谢: 87
今天用文泉驿正黑也缺字,怪了,以前用文泉驿正黑作界面字体时是不缺字的
现在用zhuqin推荐的那个dejayuanti ,不缺字
:em20

又试了一下文泉驿正黑,又不缺了
我是新建了个文档,又把缺的字打了几个,
又不少了
改变一下字号,与缺字时一样
还是不缺

:em20


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu8.10打印缺字问题
帖子发表于 : 2009-04-18 12:55 

注册: 2009-04-13 20:54
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
各位高人,这可是个在问题,不要说字体不好看了,这少字可就更难开口了,我也试了几种方式,依我看,还是没有驱动的问题,一样的设备,我以前,在红旚5.0下没一点问题,她好象有drv。就打的文件也是一样的。请问有那位给我来一个LQ-680k pro 的驱动。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu8.10打印缺字问题
帖子发表于 : 2009-05-18 10:45 

注册: 2006-04-05 23:28
帖子: 48
送出感谢: 4
接收感谢: 0 次
南风夜雨 写道:
同样问题
现在9.04也有这个问题。
很多人试过了,8.04下没这个问题。无论8.04、8.10、9.04俺都是用的.openoffice3.0。
另根据俺的搜索,其它发行版的较新版也有这个问题。


从8.10开始,8.10, 9.04都有缺字问题,
9.04要略微好一些,不知原因在哪里,因为显示都没问题。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu8.10打印缺字问题
帖子发表于 : 2009-05-19 11:03 

注册: 2008-05-12 16:04
帖子: 305
地址: http://MyBitcoinJob.com/?id=loongson
送出感谢: 0 次
接收感谢: 3
gOS 3.0.1→8.10→9.04,升级至8.10后,不知从什么时候开始一打印就foomatic-rip占95%+以上的CPU,无法打印了。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ubuntu8.10打印缺字问题
帖子发表于 : 2009-11-21 17:04 

注册: 2009-08-28 12:18
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
我的9。04也 缺字 :em24 :em24 :em24


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ubuntu8.10打印缺字问题
帖子发表于 : 2009-12-09 15:34 

注册: 2008-03-31 7:55
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
“款”字,用方正字体,8.04时候打印正常,升级到9.10后显示正常,打印时候缺字,只能转成pdf才能打印出来,怎么回事嘞?


页首
 用户资料  
 
10 楼 
 文章标题 : Re: ubuntu8.10打印缺字问题
帖子发表于 : 2009-12-10 12:06 
头像

注册: 2007-01-04 9:49
帖子: 829
系统: ubuntu-gnome
送出感谢: 5
接收感谢: 5
现在都9.10了,还是照缺不误。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: ubuntu8.10打印缺字问题
帖子发表于 : 2010-01-11 13:24 

注册: 2009-08-31 17:21
帖子: 122
送出感谢: 7
接收感谢: 2
同叹。我不是这个情况。而是将windows下的仿宋等复制过来,用OOo write 3.1打印,有时候如“计”字是正常的,有时候位置不对,有时候是空白。甚至在一篇文章中不同的页面上都一样。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: ubuntu8.10打印缺字问题
帖子发表于 : 2010-01-27 17:18 

注册: 2008-05-12 16:04
帖子: 305
地址: http://MyBitcoinJob.com/?id=loongson
送出感谢: 0 次
接收感谢: 3
汉,OOo在别的发行版均很正常,9.10依然缺字。


页首
 用户资料  
 
13 楼 
 文章标题 : Re: ubuntu8.10打印缺字问题
帖子发表于 : 2010-01-29 17:30 

注册: 2006-02-27 10:32
帖子: 267
送出感谢: 0 次
接收感谢: 0 次
在windows mobile 5下经常容易出现这个问题。我在windows mobile 5下的解决办法是重新覆盖一次字体,然后重新启动。在linux在没有遇到过。

是否因为字体缓存有问题?

删除 ~/.fontsconfig 下的文件,试试?不行再运行 sudo fc-cache -fv 看看?


页首
 用户资料  
 
14 楼 
 文章标题 : Re: ubuntu8.10打印缺字问题
帖子发表于 : 2010-03-25 10:23 

注册: 2008-05-12 16:04
帖子: 305
地址: http://MyBitcoinJob.com/?id=loongson
送出感谢: 0 次
接收感谢: 3
似乎10.04下OOo 3.2打印已不缺了,试了几张均正常(不记得原来是哪些了 :em06 ),改天打个大文档试下。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译