fcitx bug 报告:关于输入maile的问题

系统字体配置、中文显示和输入法问题
回复
头像
sunningv
帖子: 1818
注册时间: 2006-12-17 13:34
来自: 武汉
送出感谢: 1 次
接收感谢: 0
联系:

fcitx bug 报告:关于输入maile的问题

#1

帖子 sunningv » 2009-04-10 15:35

输入以下没有问题
maide(买的) gaile(改了) laile(来了) 等都没有问题可以出现中文 ,
但是输入 maile(买了)就不行不能出现中文 出现的是 ’按ENTER输入英文‘ 的提示。
补充:输入 womaile 的时候可以正常打出 我买了
附件
snapshot10.jpg
人生长恨水长东;
远近高低各不同.
头像
daf3707
论坛版主
帖子: 12668
注册时间: 2007-06-13 15:57
来自: 在他乡
送出感谢: 49 次
接收感谢: 85 次

Re: fcitx bug 报告:关于输入maile的问题

#2

帖子 daf3707 » 2009-04-10 17:27

你的没这个词组,自己自定义加入不行啊
我的怎么可以呢?
peng530
帖子: 107
注册时间: 2007-12-01 21:39
送出感谢: 0
接收感谢: 0

Re: fcitx bug 报告:关于输入maile的问题

#3

帖子 peng530 » 2009-04-10 21:13

貌似我的也有这个问题
头像
wangdu2002
帖子: 13284
注册时间: 2008-12-13 19:39
来自: 物华天宝人杰地灵
送出感谢: 1 次
接收感谢: 6 次

Re: fcitx bug 报告:关于输入maile的问题

#4

帖子 wangdu2002 » 2009-04-10 21:16

看下.fcitx/下面有没有多余的东西,有就干掉就行了,或者全删除再重启X也行,不妨一试。 :em06
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!
peng530
帖子: 107
注册时间: 2007-12-01 21:39
送出感谢: 0
接收感谢: 0

Re: fcitx bug 报告:关于输入maile的问题

#5

帖子 peng530 » 2009-04-10 21:25

wangdu2002 写了:看下.fcitx/下面有没有多余的东西,有就干掉就行了,或者全删除再重启X也行,不妨一试。 :em06
什么算是多余的东西呢,全删了的话,自己的字库也没了吧会。
头像
zhongx
帖子: 245
注册时间: 2006-04-15 18:40
送出感谢: 0
接收感谢: 0

Re: fcitx bug 报告:关于输入maile的问题

#6

帖子 zhongx » 2009-04-10 21:45

用五笔的飘过。
欲得之,奋取;得之,失落
头像
sunningv
帖子: 1818
注册时间: 2006-12-17 13:34
来自: 武汉
送出感谢: 1 次
接收感谢: 0
联系:

Re: fcitx bug 报告:关于输入maile的问题

#7

帖子 sunningv » 2009-04-11 8:29

daf3707 写了:你的没这个词组,自己自定义加入不行啊
我的怎么可以呢?
这个不是有没有词组的问题吧?没有词组也得让我选字呀? :em20
人生长恨水长东;
远近高低各不同.
头像
daf3707
论坛版主
帖子: 12668
注册时间: 2007-06-13 15:57
来自: 在他乡
送出感谢: 49 次
接收感谢: 85 次

Re: fcitx bug 报告:关于输入maile的问题

#8

帖子 daf3707 » 2009-04-11 8:49

对,输入的时候,好像没有拆分,应该是这样的 mai le
头像
sunningv
帖子: 1818
注册时间: 2006-12-17 13:34
来自: 武汉
送出感谢: 1 次
接收感谢: 0
联系:

Re: fcitx bug 报告:关于输入maile的问题

#9

帖子 sunningv » 2009-04-11 9:27

daf3707 写了:对,输入的时候,好像没有拆分,应该是这样的 mai le
应该是这个原因 不知道是因为我这里使用了搜狗字库的问题还是现在的版本本身的问题?
人生长恨水长东;
远近高低各不同.
头像
popopupa
帖子: 1198
注册时间: 2008-08-07 23:15
送出感谢: 0
接收感谢: 0
联系:

Re: fcitx bug 报告:关于输入maile的问题

#10

帖子 popopupa » 2009-04-11 19:31

我今天装了fcitx也是同样的问题,正在想办法~ :em01
搞定!看http://code.google.com/p/fcitx/issues/detail?id=28
在/usr/share/fcitx/data下的AutoEng.dat文件里包含了所有要转为网络模式的开头词,去掉mail可能就
可以了 :em11
回复

回到 “字体美化和中文支持”