当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : after upgrade to version 1.1 , my ibus doesn't work!!!
帖子发表于 : 2009-04-14 19:02 

注册: 2009-04-14 18:32
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
when I first installed ibus input-method by command "sudo apt-get install ibus ibus-pinyin "in terminal ,
the online synaptic installation went smoothly, and ibus input-method worked well.
but today,
when i added the "deb http://ppa.launchpad.net/ibus-dev/ppa/ubuntu intrepid main " to the third party source list,
an upgrade pack was found and recommended,

after the upgrade,
i find i can't active the ibus input method, though it's icon still appears on the system tray,
by the right-click on the icon, below the context menu "about", i can find it has been update to the 1.1 version.

what's the matter? can someone help please?

thanks in advance.


页首
 用户资料  
 
2 楼 
 文章标题 : Re: after upgrade to version 1.1 , my ibus doesn't work!!!
帖子发表于 : 2009-04-14 19:23 

注册: 2009-04-14 18:32
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
postscript: scim imput-method has been totally removed from my ubuntu 8.10;

by menu[system]-[ibus preference], ibus preference dialogue can be opened, on the input methods tab, i have added the chinese-pinyin as input-method engine.



页首
 用户资料  
 
3 楼 
 文章标题 : Re: after upgrade to version 1.1 , my ibus doesn't work!!!
帖子发表于 : 2009-04-14 19:31 

注册: 2009-04-14 18:32
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
按照提示,将下列内容添加到~/.bashrc文件中,重新启动系统,顺利解决该问题:
#input method
export GTK_IM_MODULE=ibus
export XMODIFIERS=@im=ibus
export QT_IM_MODULE=ibus

希望对遭遇相同问题的人有所帮助。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译