当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 无法正常加载字幕。
帖子发表于 : 2006-07-14 23:50 
头像

注册: 2006-07-06 0:57
帖子: 387
地址: Beijing, PRC
送出感谢: 0 次
接收感谢: 0 次
我装了系统以后按照 Wiki里面的《快速设置指南》设置好了系统。
然后按照这个安装了Mplayer:
http://wiki.ubuntu.org.cn/%E5%AE%89%E8%A3%85MPlayer

可是播放电影时无法正常加载字幕。所有的英文字母正常但是汉字都变成了倒立的“?”或者其他的古怪符号。
请指点一下谢谢!!


_________________
=================================
Ubuntu 12.04 LTS
Dell Vostro 1450
http://www.lirui.name


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-07-15 1:48 
头像

注册: 2006-07-06 0:57
帖子: 387
地址: Beijing, PRC
送出感谢: 0 次
接收感谢: 0 次
搞定了,这是我的 gui.conf



代码:
enable_audio_equ = "no"
vo_driver = "xv"
vo_panscan = "0.000000"
vo_doublebuffering = "yes"
vo_direct_render = "no"
vo_dxr3_device = "/dev/em8300-0"
v_framedrop = "0"
v_flip = "0"
v_ni = "no"
v_idx = "-1"
vf_pp = "no"
vf_autoq = "0"
vf_lavc = "no"
ao_driver = "alsa"
ao_volnorm = "no"
softvol = "no"
ao_surround = "no"
ao_extra_stereo = "no"
ao_extra_stereo_coefficient = "1.000000"
dvd_device = "/dev/dvd"
cdrom_device = "/dev/cdrom"
osd_level = "1"
sub_auto_load = "yes"
sub_unicode = "no"
sub_pos = "100"
sub_overlap = "no"
sub_cp = "cp936"
font_factor = "0.750000"
font_name = "/home/ray/.mplayer/subfont.ttf"
font_encoding = "unicode"
font_text_scale = "15.000000"
font_osd_scale = "16.000000"
font_blur = "2.000000"
font_outline = "2.000000"
font_autoscale = "0"
cache = "no"
cache_size = "2048"
playbar = "no"
load_fullscreen = "no"
show_videowin = "yes"
stopxscreensaver = "no"
autosync = "no"
autosync_size = "0"
gui_skin = "default"
gui_save_pos = "yes"
gui_main_pos_x = "667"
gui_main_pos_y = "536"
gui_video_out_pos_x = "651"
gui_video_out_pos_y = "225"
equ_band_00 = "0.000000"
equ_band_01 = "0.000000"
equ_band_02 = "0.000000"
equ_band_03 = "0.000000"
equ_band_04 = "0.000000"
equ_band_05 = "0.000000"
equ_band_06 = "0.000000"
equ_band_07 = "0.000000"
equ_band_08 = "0.000000"
equ_band_09 = "0.000000"
equ_band_10 = "0.000000"
equ_band_11 = "0.000000"
equ_band_12 = "0.000000"
equ_band_13 = "0.000000"
equ_band_14 = "0.000000"
equ_band_15 = "0.000000"
equ_band_16 = "0.000000"
equ_band_17 = "0.000000"
equ_band_18 = "0.000000"
equ_band_19 = "0.000000"
equ_band_20 = "0.000000"
equ_band_21 = "0.000000"
equ_band_22 = "0.000000"
equ_band_23 = "0.000000"
equ_band_24 = "0.000000"
equ_band_25 = "0.000000"
equ_band_26 = "0.000000"
equ_band_27 = "0.000000"
equ_band_28 = "0.000000"
equ_band_29 = "0.000000"
equ_band_30 = "0.000000"
equ_band_31 = "0.000000"
equ_band_32 = "0.000000"
equ_band_33 = "0.000000"
equ_band_34 = "0.000000"
equ_band_35 = "0.000000"
equ_band_36 = "0.000000"
equ_band_37 = "0.000000"
equ_band_38 = "0.000000"
equ_band_39 = "0.000000"
equ_band_40 = "0.000000"
equ_band_41 = "0.000000"
equ_band_42 = "0.000000"
equ_band_43 = "0.000000"
equ_band_44 = "0.000000"
equ_band_45 = "0.000000"
equ_band_46 = "0.000000"
equ_band_47 = "0.000000"
equ_band_48 = "0.000000"
equ_band_49 = "0.000000"
equ_band_50 = "0.000000"
equ_band_51 = "0.000000"
equ_band_52 = "0.000000"
equ_band_53 = "0.000000"
equ_band_54 = "0.000000"
equ_band_55 = "0.000000"
equ_band_56 = "0.000000"
equ_band_57 = "0.000000"
equ_band_58 = "0.000000"
equ_band_59 = "0.000000"


_________________
=================================
Ubuntu 12.04 LTS
Dell Vostro 1450
http://www.lirui.name


页首
 用户资料  
 
3 楼 
 文章标题 : [问题]
帖子发表于 : 2006-07-16 17:36 
头像

注册: 2006-07-06 0:57
帖子: 387
地址: Beijing, PRC
送出感谢: 0 次
接收感谢: 0 次
大家再帮我一下,我的mplayer可以播放 srt 格式的字幕,但是 idx + sub 格式的无法加载。请大侠们指点一下解决思路。谢谢


_________________
=================================
Ubuntu 12.04 LTS
Dell Vostro 1450
http://www.lirui.name


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译