当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu9.04下ibus的无法加载五笔的问题解决!
帖子发表于 : 2009-05-01 22:20 

注册: 2008-04-14 13:35
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
ibus号称是下一代的代表性的输入软件,但刚刚发布的ubuntu9.04的源上安装ibus及ibus-tables后,其默认的包是不包含拼音和五笔的输入法包的。
解决的办法是,从网上下载一个ibus-table-wubi的源码包,解压到本地后执行 ./configure ; make;
然后,从tables目录中将wubi86.db和wubi86.txt拷贝到ibus-table的安装目录下的tables下,并执行chmod 664 wubi86.db,再重新启动一次ibus就行了。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu9.04下ibus的无法加载五笔的问题解决!
帖子发表于 : 2009-07-21 16:58 

注册: 2009-01-06 15:18
帖子: 12958
地址: 人间
送出感谢: 1
接收感谢: 24
。。。。照着楼主的步骤做下来。。。
怎么还是不行呢???
搞了大半天的时间了。。
真有点晕了。。。。

将那两个文件拖到的位置是tables
这个文件夹 搜索出来三处。
均试过。。。也重启过。。
依然未果。。。。

现在不知道要怎么办。。。 :em18


_________________
“有一种被人抛诸脑后的过去,包含一些不该遗忘的点点滴滴。欢笑之余,我将故旧拾起,才刹见自己的薄情。人世间似乎存在着某种公平,每个人都曾被抛掷在他人的遗忘中;而今你所有哽咽难宣的话语,也正是你曾为人所期盼,却永远听不见的字句。” —赫曼 赫塞


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu9.04下ibus的无法加载五笔的问题解决!
帖子发表于 : 2009-07-21 17:11 

注册: 2009-01-06 15:18
帖子: 12958
地址: 人间
送出感谢: 1
接收感谢: 24
这个问题解决了
是ibus的设置里没有手动添加五笔 :em06
所以底下输入法的状态栏里就没有五笔输入法的选项
添加上就好了。。
谢谢楼主了!!! :em42 :em42


_________________
“有一种被人抛诸脑后的过去,包含一些不该遗忘的点点滴滴。欢笑之余,我将故旧拾起,才刹见自己的薄情。人世间似乎存在着某种公平,每个人都曾被抛掷在他人的遗忘中;而今你所有哽咽难宣的话语,也正是你曾为人所期盼,却永远听不见的字句。” —赫曼 赫塞


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu9.04下ibus的无法加载五笔的问题解决!
帖子发表于 : 2009-10-30 15:55 
头像

注册: 2009-08-11 14:16
帖子: 84
地址: http://www.ihacklog.com
送出感谢: 0 次
接收感谢: 1
不用这么麻烦。
直接
代码:
sudo apt-get update
sudo apt-get install ibus-table-wubi


再去ibus里添加下就OK了


_________________
代码:
$荒野无灯=new PHPer();

http://www.ihacklog.com


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译